Search found 63 matches

by division
Thu May 15, 2008 4:10 am
Forum: CARVER Equipment Repair/Help Forum
Topic: Rubber Feet
Replies: 16
Views: 2309

Re: Rubber Feet

Anyone know where to get the semicircular feet that were on the TFM series amps and the later C-1s? I'm missing one....
by division
Mon Apr 28, 2008 1:04 pm
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

Yup, that's the tubes that are in there. They don't seem like they would be that refined but they are 12AX7s. That being said, even if they don't have such a smooth sound, a rugged tube like that would likely last a while no?
by division
Mon Apr 28, 2008 1:32 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

One more thing I forgot to mention: All the tubes in this thing are unidentifiable in terms of manufacturer, but the ones in the MM are made by JJ/Tesla and one is marked: -1 dB. They are cheaper tubes around 10 bucks a pop. I feel like these can't be original factory issue, so I dont know if this p...
by division
Mon Apr 28, 2008 1:12 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

Well, I have toyed with keeping this and I have gotten a relatively good deal on it, but i am worried that other things are wrong with it. It does sound great when just listening to a CD, and oddly I have noticed the inverse phono circuit doesn't even require power. IF i put a CD input into a take t...
by division
Sat Apr 26, 2008 1:34 pm
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

$600 seems excessive to me considering how much work probably needs to be done to it to bring back to spec. I may just return this to the seller, but I will consider offers from anyone who would like to make one. Send me a PM if you are interested. The unit is pretty good physical condition, except ...
by division
Sat Apr 26, 2008 1:23 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

I have checked all the connections and the jumper. IF there is a problem here, its nothing that I can see. Do you really think I could simply have worn out 12AX7 Tubes and thats' it? I have to decide if I am keeping this thing or sending it back to the original seller so any and all thoughts are app...
by division
Fri Apr 25, 2008 12:39 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

Nevermind. Found the jumper. ITs securely in there. That didn't fix the problem. It seems the ribbon cable is secure as well. This is truly a mystery.

Nothing is fried to the eye. Any more thoughts?
by division
Fri Apr 25, 2008 12:03 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

Thanks for all your help. I am gonna open this thing back up, but I really don't see the shunt you are referring to in the photograph. Can you possibly circle it and repost or something?
by division
Thu Apr 24, 2008 12:29 pm
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Re: Sunfire Tube PREAMP problem

Yes I have the full phono board with four sets of RCA inputs. MM switch is set out. I don't believe I have a connection problem, I think the problem is internal somehow, because the same turntable is working just fine on Symphonic Reference Preamp. Could it be a dead tube? Would a tube light if it w...
by division
Thu Apr 24, 2008 2:20 am
Forum: Sunfire Home Audio
Topic: Sunfire Tube PREAMP problem
Replies: 24
Views: 3128

Sunfire Tube PREAMP problem

I just bought a Sunfire Tube Preamp with the optional Phono board, and I can't get any sound out of the phono input. All other functions seem to work but the phono produces no sound and I have it all hooked up right. I dont' know much about tubes but I took the lid off and nothing is burnt on the bo...
by division
Mon Oct 15, 2007 1:51 pm
Forum: CARVER Equipment Repair/Help Forum
Topic: Replacement Power Switch for m-1.0t
Replies: 29
Views: 2485

I unfortunately do not have the service manual. Does someone on here have it and the info about the Rocker Power Switch? I haven't unsautered it yet to get the part info, because I was hoping to get the part on hand before doing that. Does anybody know the rating that is necessary for this unit? I w...
by division
Mon Oct 15, 2007 3:03 am
Forum: CARVER Equipment Repair/Help Forum
Topic: Replacement Power Switch for m-1.0t
Replies: 29
Views: 2485

Replacement Power Switch for m-1.0t

I have an M-1.0t that has a faulty power switch regardless of what position it is in the amp stays on. Anybody know of a replacement part out there that looks the same? I found this one on Parts Express but I was concerned that the 5 amp rating was too low since the amp has a 10 A fuse. http://www.p...
by division
Tue Dec 12, 2006 5:51 pm
Forum: Carver Speakers
Topic: Clearview Audio-X-Stream...
Replies: 9
Views: 2646

Thanks for the help. I am no longer looking for that cap. I ended up selling the speakers.
by division
Sun Apr 09, 2006 7:46 pm
Forum: Carver Speakers
Topic: Biwiring Mark IVs...
Replies: 3
Views: 1247

Biwiring Mark IVs...

Has anyone MODIFIED their Mark IV speaker plates for biwiring? If so, can you please post a picture and information regarding what terminals you used?

I am interested because I would like to biwire my Carver plate with Cardas terminals, but there's simply not enough room to my eye.
by division
Tue Mar 14, 2006 5:45 pm
Forum: Carver Home (Audio)
Topic: M-1.0t Amplifier Rating....
Replies: 3
Views: 1138

Did you buy your M-1.0t early on? Later models had a factory modification in the circuit, to mute output for a couple seconds when turning on eliminating the thump. Mine still has a slight capacitor discharge thump on turnoff but it is only audible with higher efficiency speakers. Totally inaudible ...

Go to advanced search