FAQ  •  Register   •  Gallery •  Login

It is currently Tue Jul 22, 2014 8:26 am

CD player SD/A-490t

<<

scooderdude

Newbie

Posts: 4

Joined: Thu Dec 24, 2009 10:09 pm

Post Thu Dec 24, 2009 10:20 pm

CD player SD/A-490t

I am a new member, discovering and joining this site due to a malfunction of my long reliable Carver tube CD player. I've hardly used it over the last decade, and only infrequently its first.

It's the holiday season, so decided to play some Xmas CDs yesterday, which was accomplished with no issues. Today on Xmas Eve, I wanted to listen to more, and a problem arose.

When I first put in the CD, the first track played fine except for it "skipping" a bit. I figured there must be a smudge or lint on the disc, so I ejected the disc, took a look, and saw nothing apparent.

So I put the disc back in, and all seemed fine, except now it would not play.

The player would go through the prelim steps of scanning and displaying total minutes, but when I hit the PLAY buttom..... nothing. It failed to "recognize" the first track after hitting PLAY, and that was repeated for each track I selected, and for every other disc I attempted to play. When I hit "RANDOM", the little scrolling display kept going round and round and round and..... it never stopped scanning, and never slected which tracks to play and in what order.

Ideas?
<<

thuffman03

User avatar

!! CarverFest Evictee !!

Posts: 2700

Joined: Fri Sep 19, 2008 10:07 am

Location: Pittsburgh, PA

Post Thu Dec 24, 2009 10:34 pm

Re: CD player SD/A-490t

Welcome to the forum!

The only thing I can tell you to do is to get a cotton swab and make a mix of 50% alcohol and 50% water and clean the lense.

If that does not fix it you might have some other problems that are beyond me.

If someone else does not have any solutions I would suggest to look up Roland in the repair section of the forum. The 490t is well worth sending off to a repair center.
Some cool Carver stuff!
<<

scooderdude

Newbie

Posts: 4

Joined: Thu Dec 24, 2009 10:09 pm

Post Fri Dec 25, 2009 12:03 am

Re: CD player SD/A-490t

Thanks for the tip. Before finding this forum I first discovered the website for RC's repair shop in Oregon. We've already communicated via e-mail and phone in just the last hour, and his suggestion is the same as yours. I'll give it a go, and if it fails to work, I'll ship it to him.

Thanks!
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Fri Dec 25, 2009 10:08 am

Re: CD player SD/A-490t

You must be talking about Hi-Tech Audio (Rolland).
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

kingman

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 5593

Joined: Sun Nov 30, 2008 2:10 pm

Location: Upstate South Carolina

Post Fri Dec 25, 2009 7:23 pm

Re: CD player SD/A-490t

Thuffman is correct about the lens...you will have to remove the top and keep the player in eject mode to open and get a good look at the lens. Also take the dry end of the q-tip and wipe off the lens after cleaning with the alcohol. Try several discs after cleaning and see if it persists.Watch to see if the lens carrier goes back and forth when you reinsert the cd. Try to wiggle the wires that go to it gently(without the power on) a couple of times and see if that helps. Let us know how it turns out.
In reality, it only matters what it sounds like to YOU!!!

Return to List / Update Your System

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB © 2011 phpBB Group.