No sound

List and Update your System. Make your own thread, and post away.
cardplayingman44
Newbie
Posts: 6
Joined: Thu Jan 27, 2011 12:16 pm

No sound

Post by cardplayingman44 » Thu Jan 27, 2011 12:25 pm

Ok a friend gave me a carver HR 895 receiver that powers on fine and stays on but I can't get any sound from it. Please can any one help me I am new to this.

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3045
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: No sound

Post by jjptkd » Thu Jan 27, 2011 1:07 pm

Welcome! Did you ask your friend if it worked when he gave it to you? Maybe that's why he gave it away. :?
Oppo Sonica DAC / Pre
Sunfire 300x2
Klipsch Cherry RF-5's w/ RC-7 Horn & Crossover

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6328
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: No sound

Post by kingman » Thu Jan 27, 2011 1:30 pm

How do you have the speakers hooked to it? Have you checked to make sure the tape monitor switch is not on? :-s
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: No sound

Post by BillD » Thu Jan 27, 2011 1:43 pm

Like many of Bob's receivers and integrated amps, there are jumpers that connect the preamp/tuner side to the power amp. These jumpers need to be in place to get sound.
HR-895.JPG
HR-895.JPG (61.27 KiB) Viewed 1838 times
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

cardplayingman44
Newbie
Posts: 6
Joined: Thu Jan 27, 2011 12:16 pm

Re: No sound

Post by cardplayingman44 » Thu Jan 27, 2011 5:54 pm

My friend said it worked fine when he used it but he whent to movie it and he herd a like buzz or a crackling sound of some sort then it stoped giving out any sound. I can't get any sound from any of the speaker ports. And yes the jumpers are their.I tried FM cd nothing and tape monitor is of i think

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3045
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: No sound

Post by jjptkd » Thu Jan 27, 2011 6:15 pm

That's what I figured, snap crackle pop, no sound, no good!!! Rita's Vintage Audio if you want to mess with it otherwise a set of seperates if you're just looking for 2 channel stereo. Good luck!

http://www.ritasvintageaudio.net/index.html
Oppo Sonica DAC / Pre
Sunfire 300x2
Klipsch Cherry RF-5's w/ RC-7 Horn & Crossover

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6328
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: No sound

Post by kingman » Thu Jan 27, 2011 6:25 pm

Pull the rack handles and all knobs off it, send them to me, and feel good about being a valued menber of the forum!!! Seriously, if there is a local audio shop get them to give you an estimate with 90 day guarantee of all work. If it's more than you want to pay, revert back to what I said at first! I'd be glad to keep them to help other forum members who may need parts.
In reality, it only matters what it sounds like to YOU!!!

cardplayingman44
Newbie
Posts: 6
Joined: Thu Jan 27, 2011 12:16 pm

Re: No sound

Post by cardplayingman44 » Thu Jan 27, 2011 6:38 pm

So even though it powers on and stays on like it is soposed to it is no good. The friend said he when to put it inside a cabinet and it made a sound like a loud staticy sound and no other sound just that then stoped producing any sound at all. Would it be the output tansistors or ware the speakers hook up to. If It cant be fixed or is to much money to fix it would be glad to let who ever wants the parts. But one problem how u gona get them. Broke no cash to be shipping parts. Thanks a lot and no not trying to get just stero sound trying to set up a home theater with speakers that I got. They are 4 boxes and they are all 15 inch cerwin vegas boxes with a powered sub for base. That was my problem trying to find a cheap way to power all the stuff. Thamks

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6328
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: No sound

Post by kingman » Thu Jan 27, 2011 7:00 pm

Understand your dilemma. Try the local audio shop 1'st. Ask them up front if there is a charge for diagnosis and how much. It may be something as simple as a wire that has broken loose or a bad soldier joint. Where are you located? May be someone close by to help. As far as shipping the parts, I'd be glad to pay for that as it would probably be about $5-$7 bucks in a bubble wrap mailer.
In reality, it only matters what it sounds like to YOU!!!

cardplayingman44
Newbie
Posts: 6
Joined: Thu Jan 27, 2011 12:16 pm

Re: No sound

Post by cardplayingman44 » Thu Jan 27, 2011 7:51 pm

Dont know if there is any one close to me and i dont drive a car so can't go to eletronics store. But the zip code of my location is 49242 Hillsdale Michigan. Thanks for all the help looks like it will be a while befor I can get up and running

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: No sound

Post by BillD » Thu Jan 27, 2011 8:35 pm

Just a thought... Are you getting anything out of the headphone jack?
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6328
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: No sound

Post by kingman » Thu Jan 27, 2011 8:37 pm

All-Brand Electronic Repair,
1791 Mauck Road
Hillsdale, MI 49242-8306 map
Phone:(517) 439-1750 ...This is close to you...call and ask the questions about charges. They may even offer pickup/delivery service.
In reality, it only matters what it sounds like to YOU!!!

cardplayingman44
Newbie
Posts: 6
Joined: Thu Jan 27, 2011 12:16 pm

Re: No sound

Post by cardplayingman44 » Fri Jan 28, 2011 12:03 am

I have not tryed to head phone jack yet was mad that could not get any sound so I put it away. I mean it is a powerfull receiver and bugs me that I cant get any sound. And thanks for the electronics place and the phone number will have to give them a call to morrow. You must live close by to know that info.

User avatar
engtaz
"TAZ"
Posts: 5360
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: No sound

Post by engtaz » Fri Jan 28, 2011 4:33 am

A and/or B speaker selector got me a lot of times by accidently hitting it. If not selected you will get no sound.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6328
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: No sound

Post by kingman » Fri Jan 28, 2011 7:15 am

cardplayingman44 wrote:I have not tryed to head phone jack yet was mad that could not get any sound so I put it away. I mean it is a powerfull receiver and bugs me that I cant get any sound. And thanks for the electronics place and the phone number will have to give them a call to morrow. You must live close by to know that info.
Check my avatar...Upstate South Carolina....the internet can find you alot of things. Good luck and let us know what happens.
In reality, it only matters what it sounds like to YOU!!!

Post Reply

Return to “List / Update Your System”