Recent Upgrade - Whoo Whoo!!

List and Update your System. Make your own thread, and post away.
User avatar
thuffman03
!! CarverFest Evictee !!
Posts: 2701
Joined: Fri Sep 19, 2008 10:07 am
Location: Pittsburgh, PA

Re: Recent Upgrade - Whoo Whoo!!

Post by thuffman03 » Wed Jul 22, 2009 10:43 pm

Well when I upgrade to a set of MKIV's you can buy my AL III's. \:D/
Attachments
100_0100.jpg
100_0100.jpg (44.75 KiB) Viewed 1364 times
Some cool Carver stuff!

User avatar
DaveS
The OverLord of CarverAudio.com
Posts: 1370
Joined: Wed Oct 08, 2003 1:47 am
Location: Sunshine-Empire State
Contact:

Re: Recent Upgrade - Whoo Whoo!!

Post by DaveS » Thu Jul 23, 2009 2:17 am

Those poor fish!!!!!!!!!!!!!!!! That`s just wrong.
The Constitution is not an instrument for the government to restrain the people, it is an instrument for the people to restrain the government - lest it come to dominate our lives and interests”.
- Patrick Henry

User avatar
thuffman03
!! CarverFest Evictee !!
Posts: 2701
Joined: Fri Sep 19, 2008 10:07 am
Location: Pittsburgh, PA

Re: Recent Upgrade - Whoo Whoo!!

Post by thuffman03 » Thu Jul 23, 2009 9:15 am

They don't seem to have a problem with it. They swim around the same way with or without the stereo on. Though when I added the Sunfire Sub and it starts to hit hard they do tend to get a bit jumpy.
Some cool Carver stuff!

User avatar
icravcarver
TFM-25
Posts: 314
Joined: Mon May 05, 2008 10:10 pm
Location: Liverpool, NY

Re: Recent Upgrade - Whoo Whoo!!

Post by icravcarver » Thu Jul 23, 2009 8:01 pm

Do a lot of you with the AL III's think they need to be run with a subwoofer, or are they adequate without one? Just curious. I've heard the Amazings (again thanks Beemers), but not the AL III's.

Inquiring minds want to know!!
OCCD claims another victim!!

Carver Gear: MAIN SYSTEM: TFM-55; C-16; SD/A-490t; TD-1770; BEDROOM: HR-772
Non Carver Gear: MAIN SYSTEM: Dual CS-530 TT w/Ortofon Super OM10; POLK SDA-1C's; Phillips CDR-775 CD Burner; BSR EQ-300; BEDROOM: T.B.A.

"I may be poor, but I am rich in sound!!"

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Recent Upgrade - Whoo Whoo!!

Post by BillD » Thu Jul 23, 2009 10:25 pm

Al-IIIs can use a little help in the last octave (20Hz to 40Hz)
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
thuffman03
!! CarverFest Evictee !!
Posts: 2701
Joined: Fri Sep 19, 2008 10:07 am
Location: Pittsburgh, PA

Re: Recent Upgrade - Whoo Whoo!!

Post by thuffman03 » Thu Jul 23, 2009 11:15 pm

BillD wrote:Al-IIIs can use a little help in the last octave (20Hz to 40Hz)

That is about were I have my sunfire crossed over. I would suggest a sub with them but I don't think your really need one. It is personal preference.
Some cool Carver stuff!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Recent Upgrade - Whoo Whoo!!

Post by BillD » Fri Jul 24, 2009 8:57 am

Yeah, I cross mine in about 50Hz.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Recent Upgrade - Whoo Whoo!!

Post by TNRabbit » Fri Jul 24, 2009 10:03 am

I disagree with BillD; the AL-IIIs go lower than MOST full-range speakers (properly placed, you shouldn't have any trouble hitting 24 hz notes), so I disagree that they NEED a sub. 30 hz is NO problem for them. A GOOD amp will do more for the lower register with the AL-IIIs.

THAT SAID, I use a sub with mine to supplement only the lowest frequencies & take some of the heat off my amps & the AL-IIIs (crossed over @ 40 hz and running the AL-IIIs biamped; Bill & I have pretty much the exact same setup).
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

frankieD
Frankie The Mouth
Posts: 2706
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: Recent Upgrade - Whoo Whoo!!

Post by frankieD » Fri Jul 24, 2009 12:26 pm

Gary, remember that you don't have "stock" woofers.

Hot Rod!!

User avatar
stereo_buff
TFM-55
Posts: 753
Joined: Mon Dec 03, 2007 7:01 pm
Location: Rained out in W. Washington

Re: Recent Upgrade - Whoo Whoo!!

Post by stereo_buff » Fri Jul 24, 2009 5:27 pm

BillD wrote:Al-IIIs can use a little help in the last octave (20Hz to 40Hz)
In the main, I would agree. While I was using AL-IIIs, I set up my (Sunfire True Sub Mk. II) sub crossover control for 40 Hz; that seemed to work OK.

madmike46
Newbie 50+
Posts: 77
Joined: Sat Jul 04, 2009 8:31 pm
Location: Saskatchewan, Canada

Re: Recent Upgrade - Whoo Whoo!!

Post by madmike46 » Tue Aug 25, 2009 9:16 pm

Real nice, I sure the fish are used to the sound.

Jag_97470
SILVER-7 TUBE AMP
Posts: 3369
Joined: Fri Sep 19, 2008 12:06 am
Location: Oregon

Re: Recent Upgrade - Whoo Whoo!!

Post by Jag_97470 » Tue Aug 25, 2009 10:47 pm

thuffman03 wrote:They don't seem to have a problem with it. They swim around the same way with or without the stereo on. Though when I added the Sunfire Sub and it starts to hit hard they do tend to get a bit jumpy.
Hey, if you turn out the light and put on a Black light, do the fish light up? And you know how fish always move their mouths sucking in water? I bet it looks like they are singing to the music! Do they have ear doctors for fish? :lol: :lol: Just messing with ya! Actually pretty cool! ;)

Post Reply

Return to “List / Update Your System”