? resistors used when ALS-I X-over removed

Carver Speaker Discussions and Questions
Post Reply
User avatar
--Moe--
Newbie
Posts: 4
Joined: Fri Nov 20, 2009 2:52 pm
Location: Santa Cruz Mtns.

? resistors used when ALS-I X-over removed

Post by --Moe-- » Mon Nov 23, 2009 7:08 pm

Howdy,

I have a pair of ALS originals (ALS-I), 2 M1.5ts, and a DBX-223 active crossover.

I have read through a few of the "Active Crossover" threads and have not seen where a modifier has added series resistors to the Ribbons or Woofers to present an acceptable load to the driver amps.

My questions for ALS original owners who have removed the passive crossover and replaced with an active crossover.

Did you add high wattage resistors in series?
To the ribbon's positive lead wire?
And/or the woofer's positive lead wire?

Thanks,
--Moe--

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: ? resistors used when ALS-I X-over removed

Post by BillD » Mon Nov 23, 2009 7:26 pm

Woofers are 4 Ohms (parallel/series) and don't need any modification. I don't know about Original ribbons. Platinum ribbons are 4.6 Ohms and don't need any modification.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
F1nut
SILVER-7 TUBE AMP
Posts: 4491
Joined: Tue Nov 11, 2003 3:31 am
Location: The Mars Hotel

Re: ? resistors used when ALS-I X-over removed

Post by F1nut » Mon Nov 23, 2009 9:31 pm

Bill, I just happened to be talking with James the other day about ribbons and he stated they are 3.8 ohms. Is there info out there that states they are 4.6?
Political Correctness...defined

A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end.



In a recent press conference, President Obama remarked, "If I had a city, it would look just like Detroit."

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: ? resistors used when ALS-I X-over removed

Post by BillD » Mon Nov 23, 2009 9:52 pm

Yeah, let me try to find it. It said they were 4.6 Ohms, almost entirely resistive at all frequencies.

Here it is http://www.audioxstream.com/aribbons.html
Last edited by BillD on Mon Nov 23, 2009 11:12 pm, edited 1 time in total.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: ? resistors used when ALS-I X-over removed

Post by TNRabbit » Mon Nov 23, 2009 10:32 pm

I think the 48" ribbons are 3.8 ohms; maybe the 60" ribbons are 4.6....
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: ? resistors used when ALS-I X-over removed

Post by BillD » Mon Nov 23, 2009 11:14 pm

I edited my post above.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
--Moe--
Newbie
Posts: 4
Joined: Fri Nov 20, 2009 2:52 pm
Location: Santa Cruz Mtns.

Re: ? resistors used when ALS-I X-over removed

Post by --Moe-- » Tue Nov 24, 2009 9:19 am

Thanks for the info. It sounds like nobody has had a problem with wiring the woofers and ribbons directly to the amps without a series resistor in between .

I've had these ALS since new in 1986. I've only lost one woofer so far. The ribbons are still in great shape [no buzz]. I found another ALS [single] on Craigslist last year, so I have some spare ribbons & woofers too.

I finally got around to the Xover-tomy last week, but was unsure about wiring the woofers and ribbons directly to the amps. I did not know the separate characteristic impedence of the woofers or ribbons. The DC resistance doesn't really tell me much. To be on the 'safe' side, I left the crossovers in between the amps and the ribbons. I did wire the woofers directly to the other amp though, and the M1.5t does not seem stressed at all [well, until I put on Phantom of the Opera DVD, both amps clipped a few times!].

Thanks for the info. I will confidently go ahead and complete the Xover-tomy now.

--Moe--
Busy pursuing Life, Liberty and Happiness,
and not about to apologize for it.

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: ? resistors used when ALS-I X-over removed

Post by BillD » Tue Nov 24, 2009 10:43 am

Moe, the amp on the ribbons should be pretty stout. It needs lots of available current when the impedance is low. Fortunately, without the crossover, the ribbons should present a stable load to the amplifier, albeit low. How are you handling the ribbon anomalies that the ribbon part of the crossover corrected?
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
F1nut
SILVER-7 TUBE AMP
Posts: 4491
Joined: Tue Nov 11, 2003 3:31 am
Location: The Mars Hotel

Re: ? resistors used when ALS-I X-over removed

Post by F1nut » Tue Nov 24, 2009 11:58 am

BillD wrote:Yeah, let me try to find it. It said they were 4.6 Ohms, almost entirely resistive at all frequencies.

Here it is http://www.audioxstream.com/aribbons.html
Ah, what does James know anyway. :lol:
Political Correctness...defined

A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end.



In a recent press conference, President Obama remarked, "If I had a city, it would look just like Detroit."

User avatar
--Moe--
Newbie
Posts: 4
Joined: Fri Nov 20, 2009 2:52 pm
Location: Santa Cruz Mtns.

Re: ? resistors used when ALS-I X-over removed

Post by --Moe-- » Tue Nov 24, 2009 12:07 pm

>How are you handling the ribbon anomalies that the ribbon part of the crossover corrected?

Another example of why I should never attempt cognitive thought in the morning before coffee.

Your question reminded me of the other reason I left the ribbon half of the original ALS crossovers "in circuit" last week.
1st reason = provide acceptable load to driving amp.
Other reason = leave ribbon RLC frequency response correctors in circuit.

>the amp on the ribbons should be pretty stout.

The M1.5Ts are pretty powerful, 600W x 2 if I recall correctly. I use one M1.5t to drive the ALS ribbons, another M1.5t to drive the ALS woofers. Even with the original ALS crossover 'in circuit', the M1.5t driving the ribbons does not seem stressed at all even at very loud music listening levels. While playing music at normal levels, the ribbon amp's LEDs barely move, the woofer amp's LEDs do not move up at all. Both amps remain cool to the touch.

--Moe--

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: ? resistors used when ALS-I X-over removed

Post by TNRabbit » Tue Nov 24, 2009 12:20 pm

I'm not certain if the M1.5t is plagued by the rail switching problem that can occur with some Carver amps when biamping (the upper range amp stays on one rail & overheats is the layman's explanation, I think). You might consider vertical bi-amping with them if so.

Bill, can you verify that?
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: ? resistors used when ALS-I X-over removed

Post by BillD » Tue Nov 24, 2009 12:25 pm

You might want to put the ribbon half back in for both reasons you mention. You might, however, up the crossover point to, say 200 Hz. I know the woofers can handle that, and it will take a little stress off the ribbon amp and drive the ribbons in a more linear area of their response curve. At 200Hz, you shouldn't be plagued with the problem Rabbit mentions, which usually happens only if you have a crossover point much higher (like tri-amping only tweeters).
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

fstik
M-400t CUBE
Posts: 138
Joined: Tue Jun 28, 2005 8:34 pm
Location: The Palm Beaches, FL

Re: ? resistors used when ALS-I X-over removed

Post by fstik » Tue Dec 08, 2009 9:17 pm

Never mind...

Post Reply

Return to “Carver Speakers”