My first build...EVER!

Post Reply
trav0810
el douché
el douché
Posts: 530
Joined: Tue Jan 29, 2013 10:55 am
Location: Indiana

My first build...EVER!

Post by trav0810 » Sun Sep 27, 2015 5:53 pm

My hat is off to James and his crew on the work they put into this years project. I know James set out to come up with a build that was workable by even the most novice of our group, and he succeeded. I have NEVER built anything other than a pair of interconnects and speaker cables. I approached this project with fear and apprehension. I spent about 3 hours working on the kit yesterday and another 2-3 hours today. When I plugged them in, I was not expecting them to work! I figured I had buggered something up along the way. It was much to my surprise that when I hooked them up, there was no smoke, no sizzle, just sweet sweet music! I didn't have problems with any part of the build except for the XLR plugs. Mu soldering skills were still not up to that task and I melted them beyond repair. I ended up drilling out the plugs, running the wires through and then filling them with the RTV silicone. I then just soldered the wires directly to the wires in the stands, I don't plan on ever taking them off the stands, so I don't see this as a problem.

Here are some pics of my build.

Image

Image

Image

Image

Image

Image

Image

Image
Last edited by trav0810 on Sun Sep 27, 2015 6:00 pm, edited 1 time in total.

User avatar
BrianT
Pair of Silver Sevens
Posts: 1896
Joined: Sat Oct 11, 2008 4:51 pm
Location: Ottawa, Canada

Re: My first build...EVER!

Post by BrianT » Sun Sep 27, 2015 5:57 pm

trav0810 wrote:My hat is off to James and his crew on the work they put into this years project. I know James set out to come up with a build that was workable by even the most novice of our group, and he succeeded. I have NEVER built anything other than a pair of interconnects and speaker cables. I approached this project with fear and apprehension. I spent about 3 hours working on the kit yesterday and another 2-3 hours today. When I plugged them in, I was not expecting them to work! I figured I had buggered something up along the way. It was much to my surprise that when I hooked them up, there was no smoke, no sizzle, just sweet sweet music! I didn;t have problems with any part of the build except for the XLR plugs. Mu soldering skills were still not up to that task and I melted them beyond repair. I ended up drilling out the plugs, running the wires through and then filling them with the RTV silicone. I then just soldered the wires directly to the wires in the stands, I don't plan on ever taking them off the stands, so I don't see this as a problem.
Travis well done, looks GOOD. =D>

Brian
VPI Classic Turntable (black)
Transfiguration Phoenix Cartridge
Devialet 440PRO Mono Blocks
Audioprana SP/DIF-AES/EBU cable
Auralic Aires G2 Music Server
Audience AU24 USB cable
B&W 803D3 Speakers (black)
Auditorium 23 Speaker Cables
Raysonic CD-168 CDP (silver)
Carver TX11

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: My first build...EVER!

Post by Toy Maker » Sun Sep 27, 2015 6:05 pm

Glad to hear (almost) everything went well !!!

Funny.... as tiny as they are, they make the Silvers look small :lol:

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2203
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: My first build...EVER!

Post by helicopterpilotdoug » Sun Sep 27, 2015 6:12 pm

Congrats Travis!! Looking good!! =D> Mine will be here tomorrow and I'm really looking forward to getting them built. \:D/
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3592
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: My first build...EVER!

Post by Zoot Horn » Sun Sep 27, 2015 6:33 pm

Attaboy Travis!

User avatar
frenchguy
SILVER-7 TUBE AMP
Posts: 2809
Joined: Fri May 14, 2010 11:53 pm
Location: wisconsin

Re: My first build...EVER!

Post by frenchguy » Sun Sep 27, 2015 7:09 pm

Great Job Travis! Happy everything went well!! well almost! :lol:
2-Carver Crimson 275 vacuum tube amps,Carver C-1 tfm 42. ct-6 & ct-17, sda390t, jolida jd 100A. JBL L96 & JBL 4401,s W/Ribbon Tweeters, Carver Amazing Silver speakers in oak, Carver Cinema 5.1 subwoofer & Tesla audio Carverfest satellite ribbon speakers & stands & Douglas connection cables

BobSmi57
M-400t CUBE
Posts: 170
Joined: Sat Apr 05, 2014 8:38 am
Location: SW Michigan

Re: My first build...EVER!

Post by BobSmi57 » Sun Sep 27, 2015 8:35 pm

Nice job Travis.

Bob

User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: My first build...EVER!

Post by engtaz » Mon Sep 28, 2015 3:22 am

Nice work
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6436
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: My first build...EVER!

Post by kingman » Mon Sep 28, 2015 5:04 am

Yeah!!!
In reality, it only matters what it sounds like to YOU!!!

User avatar
EndersShadow
TFM-55
Posts: 772
Joined: Thu Jun 30, 2011 3:58 pm
Location: Indiana

Re: My first build...EVER!

Post by EndersShadow » Mon Sep 28, 2015 7:19 am

Travis, I forsee a stop at your house in my future to hear both :-"
"You were on my Ignore List, but you are too damn entertaining, like a circus monkey, so I took you off" - H9
"We shouldn't laugh at people like you, we should pray for them. You have my prayers for a speedy rehabilitation you sad, silly little man" - Jstas

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2712
Joined: Tue Oct 28, 2008 10:46 am

Re: My first build...EVER!

Post by Don » Mon Sep 28, 2015 10:17 am

Great job Travis. =D>
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

trav0810
el douché
el douché
Posts: 530
Joined: Tue Jan 29, 2013 10:55 am
Location: Indiana

Re: My first build...EVER!

Post by trav0810 » Mon Sep 28, 2015 10:26 am

EndersShadow wrote:Travis, I forsee a stop at your house in my future to hear both :-"
Any time!

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: My first build...EVER!

Post by TNRabbit » Mon Sep 28, 2015 11:16 am

Glad to hear it all worked out & you're enjoying tunes!
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

trav0810
el douché
el douché
Posts: 530
Joined: Tue Jan 29, 2013 10:55 am
Location: Indiana

Re: My first build...EVER!

Post by trav0810 » Mon Sep 28, 2015 11:18 am

I'm loving it! I am running them with the M1.5t that Greg fixed for me and the Carver sub I got from Harry. Last nifh, when my wife came into the room, she thought it was my Silvers that were playing.

Post Reply

Return to “2015 Speaker Build”