Having DAC problems of my own.. Hoping someone can help?

Not sure where to post your Carver topic... Try here.
Post Reply
User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Sat Nov 04, 2017 8:35 am

I just received my long anticipated Benchmark DAC2 HGC I've been drooling over for quite some time now, space restrictions and the right deal made this work as I've been looking to replace my trusty old Sunfire TG-III I've been using off and on for the past several years.

I hooked up the DAC / preamp the same way my TG-III was hooked up which has worked just fine; I have two hard drives plugged into my TV via USB ports and a optical cable on the audio output from the TV to the Processor / DAC. With the TG-III all files play and work fine, with the new DAC only a small handful will play and I get an error reading from the DAC via a flashing blue light on the files that don't play, which according to the owner's manual means unreadable or no input.

Wanting to make sure I didn't get a bad DAC I pulled out my computer which has a digital coax for an audio output to the DAC and an HDMI output to the TV using the same hard drives plugged into the computer all of the files play just fine through the new DAC so the DAC can obviously read them?

I've been using a cheap $3 optical cable from eBay (which has worked just fine and still works with the TG-III) but in the trouble shooting guide of the owner's manual the cable is listed as a possible problem so I ordered a nicer, higher resolution? cable which will be here Monday.

Can anyone think of anything I may be missing here? I was really hoping for a plug and play ='s big grin move here but something is not working. I even pulled out my old PS Audio DAC III and tried running it through the Sunfire and got the same results, will only play a small number of files through the TV but plays them all through the computer, could it be just the cable or am I missing something? Any input would be great thanks!

Jesse
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
Robert R
TFM-75
Posts: 909
Joined: Tue Aug 05, 2008 2:05 pm

Re: Having DAC problems of my own.. Hoping someone can help?

Post by Robert R » Sat Nov 04, 2017 8:48 am

I'm way out of my depth when it comes to computer problems, but you could possibly have insufficient current to run everything under the conditions you describe. USB cables use very thin wire, and the 5 volt supply might be dropping too low. Better cable might just help, but the wires and plugs inside your components might not be all that great, either. Try unplugging those extra drives that are not in use and see if you can get it to play everything. Can't hurt to try...

RobertR
"You know what folks? I'm happy."

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Sat Nov 04, 2017 1:34 pm

Well I just found a couple of higher quality cables and no change at all. The DAC has a solid blue light when connected to the TV and you can hear clicking sounds as you scroll through the files and some movies and TV shows work and sound fine but no music will play that I just tried. When a music file is selected the blue light starts blinking really fast which I guess means the file type is not supported, at least through the optical inputs. When I back out of the selected file the light goes back to solid and TV sounds come through again.
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Sat Nov 04, 2017 2:06 pm

Looking at the owner's manual of the Benchmark apparently there is a difference between the input capabilities of the optical and the Coax:

2 Coaxial Digital Inputs – 24-bit/192 kHz PCM, DSD (DoP 1.1) 

2 Optical Digital Inputs – 24-bit/96 kHz PCM

Looks like I may need to go a different route for a preamp, what a shame.
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Sat Nov 04, 2017 4:12 pm

Well after striking out with the Benchmark DAC2 not being able to play my music files through the optical input I just ordered a Oppo Sonica DAC refurbished through Oppo with remote for $650 shipped. It's listed spec's are the same for digital inputs either optical or digital coax plus they offer a 30 day return policy just in case it don't work:
 
https://oppodigital.com/proddetail.asp?prod=ZSDAC3

Coaxial and Optical Digital Audio Inputs
Input Format
Stereo PCM, Stereo DSD (DoP v1.1 or native)
Sampling Frequencies
44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz, 176.4 kHz, 192 kHz
Word Length
16-bit, 24-bit
DSD Sampling Frequencies
2.8224 MHz (DSD64)
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
Magnaryder
SILVER-7 TUBE AMP
Posts: 3084
Joined: Fri Mar 09, 2007 1:00 am
Location: Bucyrus, Ohio

Re: Having DAC problems of my own.. Hoping someone can help?

Post by Magnaryder » Sat Nov 04, 2017 7:07 pm

Some optical receivers cannot read above 96k....according to Schiit’s website. Be certain the DAC you select is able to process data through the input you want to use before purchase.

ray
Magnaryder

Its going to be used equipment when I sell it, so it may as well be used equipment when I buy it.

"Racing is life, the rest of the time you're just sitting around."-Steve McQueen

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Sun Nov 05, 2017 7:38 am

Magnaryder wrote:Some optical receivers cannot read above 96k....according to Schiit’s website. Be certain the DAC you select is able to process data through the input you want to use before purchase.

ray
Yes, good advice but a little late for me. I just assumed since my nearly 20 year old Sunfire TG-III had no problems that a near new model fairly expensive higher end DAC could handle it and actually never even considered there being an issue, live and learn I guess.
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Having DAC problems of my own.. Hoping someone can help?

Post by jjptkd » Fri Nov 10, 2017 7:06 am

Well figured I'd update my situation. The Oppo arrived Wednesday afternoon and I plugged it expecting it to just work straight out of the box as a preamp and it did, just the same as the Benchmark did, would only play a small handful of files. Long story short after full set up same thing so I emailed Oppo and asked them what was up? They informed me that the player would not work on Dolby Digital or DTS only PCM and I needed to check the setting on my TV.. There's a setting on my TV?? 
 
So after a quick google search and about 10 seconds with my TV remote everything works now and the Sonica DAC really sounds nice. I'll post my thoughts on it after I get to spend more time with it. 
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
Magnaryder
SILVER-7 TUBE AMP
Posts: 3084
Joined: Fri Mar 09, 2007 1:00 am
Location: Bucyrus, Ohio

Re: Having DAC problems of my own.. Hoping someone can help?

Post by Magnaryder » Fri Nov 10, 2017 1:18 pm

Glad you got everything dialed in. Ain't it great when a plan comes together?

ray
Magnaryder

Its going to be used equipment when I sell it, so it may as well be used equipment when I buy it.

"Racing is life, the rest of the time you're just sitting around."-Steve McQueen

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6424
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Having DAC problems of my own.. Hoping someone can help?

Post by kingman » Fri Nov 10, 2017 5:53 pm

Finally...glad you figured it out! =D>
In reality, it only matters what it sounds like to YOU!!!

Post Reply

Return to “Misc. Discussions”