FAQ  •  Register   •  Gallery •  Login

It is currently Fri Sep 19, 2014 2:54 pm

Capacitors

<<

Rainman

User avatar

SILVER-7t

Posts: 1023

Joined: Fri May 09, 2008 2:19 am

Post Wed Mar 23, 2011 2:26 am

Re: Capacitors

Don't let him fool you. His guideline is simple... If you are not sure about it then just install the fix all, they work everytime and you'll get more sleep :lol:
Rainman
Attachments
Flux Capacitor..JPG
Flux Capacitor..JPG (58.11 KiB) Viewed 195 times
Question: Do you know why turds are tapered on the ends? Answer: So your asshole doesn't slam shut..

Carver- SDA490t, SDA450, 2 TFM45's, TFM15, CT23, CT28v, CT27v, Linn Kaber speakers, Sunfire crm2's, PS Audio Statement speaker cables and I/C's, A.P.C. power
<<

Mr. M-500t

(pair of) SILVER-7 TUBE AMPs

Posts: 6211

Joined: Fri Mar 17, 2006 10:00 pm

Post Wed Mar 23, 2011 6:49 am

Re: Capacitors

Rainman wrote:Don't let him fool you. His guideline is simple... If you are not sure about it then just install the fix all, they work everytime and you'll get more sleep :lol:
Rainman


:lol: :lol: :lol: :lol: :lol:
<<

Mr. M-500t

(pair of) SILVER-7 TUBE AMPs

Posts: 6211

Joined: Fri Mar 17, 2006 10:00 pm

Post Fri Apr 01, 2011 7:55 pm

Re: Capacitors

Well I have the new capacitors in, the new relay in, the new meters in.
The amp plays fine and sounds good. It still takes about five minutes for the relay to kick on. ](*,) ](*,) ](*,)
Anybody know what I should go after next ? I'm thinking some sort of rectifier something ?????????? :-k :-k :-k
Help me BillD. [-o< [-o< [-o<
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Fri Apr 01, 2011 8:10 pm

Re: Capacitors

Sounds like a thermal problem to me. Something is preventing the relay from kicking in until it warms up sufficiently. It's probably something shorted that expands and un-shorts when warm.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

Mr. M-500t

(pair of) SILVER-7 TUBE AMPs

Posts: 6211

Joined: Fri Mar 17, 2006 10:00 pm

Post Fri Apr 01, 2011 9:37 pm

Re: Capacitors

Got any quicky ideas of what to look at Bill ? I only have about thirty bucks into this thing so far. Maybe I should just let it be until it dies ? Maybe it'll never die ! Thanks BillD. O:)
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Fri Apr 01, 2011 9:44 pm

Re: Capacitors

No, that kind of problem is hard to track. You might want to leave it on forever.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

mbskeam

User avatar

SILVER-7t

Posts: 1979

Joined: Mon Jan 25, 2010 2:32 am

Location: Woodinville Wa

Post Fri Apr 01, 2011 10:00 pm

Re: Capacitors

check the solder joints on the protection side, and or, on mine. it had a bad transistor in the protect circuit, this in turn did not turn on the relay.
Mbskeam


#1 BLACK BEAUTY's made by the man, the myth, the legend Bob Carver
CARVER: TFM-75, TFM-45(3), SD/A-490T
SUNFIRE: Tube pre
2 sets of ALS'3, set of SILVERS, set of PLATS
AUDIOCONTROL: phase coupled activator
KENWOOD: BASIC M2a (2)

“Youth ages, immaturity is outgrown, ignorance can be educated, and drunkenness sobered, but stupid lasts forever.”
― Aristophanes

The only thing I'll feel......will be the RECOIL
Necronomicon Ex-Mortis....... Klaatu Barada Nikkto
"We should seek the greatest value of our action"
<<

Mr. M-500t

(pair of) SILVER-7 TUBE AMPs

Posts: 6211

Joined: Fri Mar 17, 2006 10:00 pm

Post Sun Apr 10, 2011 6:11 pm

Re: Capacitors

mbskeam wrote:check the solder joints on the protection side, and or, on mine. it had a bad transistor in the protect circuit, this in turn did not turn on the relay.


Can you take a picture and show me which one or ones it was ?

I'm loving this little shit right now as I type this. New caps made a world of difference. I took Bill D's advice and turn it on in the morning and leave it on. Sure wish I could figure it out. It's not worth sending it in to fix it IMHO. It sounds great as it is. Hope it keeps going.
Previous

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2011 phpBB Group.