Ghost In The Machine

If you have Carver repair questions, or can help other users with repairs, this is the place for it
Post Reply
User avatar
Toy Maker
Puppet Master
Posts: 6792
Joined: Wed Oct 08, 2003 1:26 am

Ghost In The Machine

Post by Toy Maker » Mon Jul 11, 2011 9:33 pm

Interesting and odd little situation.

Sunfire Ultimate Receiver comes on BY ITSELF.
No one in the room, and batteries NOT in the remote.
It's happened 3 times tonight.

I'm pretty sure I know what's causing it, but pretty weird.

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Ghost In The Machine

Post by BillD » Mon Jul 11, 2011 9:47 pm

You got that thing in fully automatic mode? When a source starts transmitting digitally, on she comes.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

Jag_97470
SILVER-7 TUBE AMP
Posts: 3369
Joined: Fri Sep 19, 2008 12:06 am
Location: Oregon

Re: Ghost In The Machine

Post by Jag_97470 » Mon Jul 11, 2011 10:23 pm

Yeah what BillD said. Sounds like it is in auto sense mode or you are correct, there is a ghost in it. Send it to me, I have dealt with ghost before. :lol:

User avatar
Toy Maker
Puppet Master
Posts: 6792
Joined: Wed Oct 08, 2003 1:26 am

Re: Ghost In The Machine

Post by Toy Maker » Mon Jul 11, 2011 10:29 pm

BillD wrote:You got that thing in fully automatic mode? When a source starts transmitting digitally, on she comes.
Might be.... Didnt know it could do that.
The transporter and the tv are connected... I'll go through the menu, and see what I come up with.
Thanks

Jag_97470
SILVER-7 TUBE AMP
Posts: 3369
Joined: Fri Sep 19, 2008 12:06 am
Location: Oregon

Re: Ghost In The Machine

Post by Jag_97470 » Mon Jul 11, 2011 10:40 pm

Toy Maker wrote:
BillD wrote:You got that thing in fully automatic mode? When a source starts transmitting digitally, on she comes.
Might be.... Didnt know it could do that.
The transporter and the tv are connected... I'll go through the menu, and see what I come up with.
Thanks
Hey James, is there a toggle switch on the back that is set to auto? Not sure about the receiver, you still might have to send it to me for an exorcism. :lol:

User avatar
Scarabeo
SILVER-7 TUBE AMP
Posts: 2608
Joined: Tue Nov 18, 2008 6:05 pm

Re: Ghost In The Machine

Post by Scarabeo » Tue Jul 12, 2011 12:32 am

I have had this occur with my Sunfire Ultimate Receiver but still - I like the Ghost theory! if so, you have a new friend and Casper did retire and move to the Sunshine state... :lol: :lol: :lol:
BillD, You will be forever with us! RIP until we meet again on the other side...

nooshinjohn
SILVER-7t
Posts: 1754
Joined: Fri Jan 30, 2009 8:54 pm

Re: Ghost In The Machine

Post by nooshinjohn » Tue Jul 12, 2011 12:47 am

Who YA Gonna CALL!!!!
Attachments
Ghostbusters-80s-films-328111_1024_768.jpg
The Gear... Carver "Statement" Mono-blocks, Polk Audio "Signature" Reference Series 1.2TL with complete mods, Pass Labs X1 two channel preamplifier Signed by Poppa himself, Pioneer PDD 9MkII SACD Player, Triangle Art Reference SE prototype, with Walker Precision speed controller and Origin Conqueror tonearm and Dynaudio 20x2, Pass Labs Xono twin chassis phono preamplifier, Pioneer Elite SC-65, Polk audio AB700/800 "in-wall" surrounds, Oppo BDP-93

User avatar
Toy Maker
Puppet Master
Posts: 6792
Joined: Wed Oct 08, 2003 1:26 am

Re: Ghost In The Machine

Post by Toy Maker » Tue Jul 12, 2011 4:40 am

If it is a ghost, it really wants to listen to music. It would be much worse it it kept turning the receive off...

Testing the auto sense theory now... I turned off everything, and I'm waiting to see if it still comes on with every other piece of equipment off. If not, i will start turing other things on, and see what happens.

User avatar
Toy Maker
Puppet Master
Posts: 6792
Joined: Wed Oct 08, 2003 1:26 am

Re: Ghost In The Machine

Post by Toy Maker » Tue Jul 12, 2011 5:24 am

Well, it's with great disappointment that I report, there seems to be no ghost in the machine after all. :( :( :(

It seem there is some sort of auto sense going on. I left everything off for about an hour, then turned the tv on... A few seconds later the receiver came on and auto switched to DVD... Then I turned everything off again, and turned the Transporter on, and the receiver came on again, and switched over to CD... How disappointing.

Now I just need to figure out how to turn this off, as I use the Transporter in 2 separate systems, and don't want the Sunfire coming on by itself.

User avatar
Scarabeo
SILVER-7 TUBE AMP
Posts: 2608
Joined: Tue Nov 18, 2008 6:05 pm

Re: Ghost In The Machine

Post by Scarabeo » Tue Jul 12, 2011 5:39 am

Toy Maker wrote:Well, it's with great disappointment that I report, there seems to be no ghost in the machine after all. :( :( :(

It seem there is some sort of auto sense going on. I left everything off for about an hour, then turned the tv on... A few seconds later the receiver came on and auto switched to DVD... Then I turned everything off again, and turned the Transporter on, and the receiver came on again, and switched over to CD... How disappointing.

Now I just need to figure out how to turn this off, as I use the Transporter in 2 separate systems, and don't want the Sunfire coming on by itself.
oooooooooooooooooooooh DAMN! Glad you got to the bottom of the trouble but no Ghost means no FUN :(

I watch this thread too with great anticipation for your reply! Still ghost do play games and when you think all is solved BOO!!! :?
BillD, You will be forever with us! RIP until we meet again on the other side...

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Ghost In The Machine

Post by TNRabbit » Tue Jul 12, 2011 7:28 am

Go into the menu mode; you can set up AUTO in there. I don't have my manual right now & I'm not nearby where I can tell you exactly, but it's under the MAIN part of the menu if I remember correctly~
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

rah
M-400t CUBE
Posts: 163
Joined: Sun Jan 02, 2011 9:51 pm
Location: Houston TX

Re: Ghost In The Machine

Post by rah » Tue Jul 12, 2011 9:24 am

My Sunfire TGP1 was having issues awhile back so I decided to push the reset button on the front.

Suddenly, when working on certain programs on my computer, clicking the mouse would cause the TGP1 to change input source. I'd be listening to CD, click my mouse and FM would blare out of the speakers.

Couldn't figure it out. Put it aside, then got a new office computer (and mouse). Put the TGP1 back in, no problems since.
My office (and only) system:
Sunfire Ultimate Receiver (thanks jjptkd!)
Sunfire Theater Grand Processor (with original remote!)
Carver TD-1770
Klipsch Chorus II's
Sony CA70ES 5-disc changer
Sony SACD 5-disc changer

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Ghost In The Machine

Post by TNRabbit » Tue Jul 12, 2011 10:03 am

rah wrote:My Sunfire TGP1 was having issues awhile back so I decided to push the reset button on the front.

Suddenly, when working on certain programs on my computer, clicking the mouse would cause the TGP1 to change input source. I'd be listening to CD, click my mouse and FM would blare out of the speakers.

Couldn't figure it out. Put it aside, then got a new office computer (and mouse). Put the TGP1 back in, no problems since.
If it was a wireless mouse, it must have been on the same frequency as the input change remote section of the TG~
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

rah
M-400t CUBE
Posts: 163
Joined: Sun Jan 02, 2011 9:51 pm
Location: Houston TX

Re: Ghost In The Machine

Post by rah » Tue Jul 12, 2011 10:55 am

TNRabbit wrote:
rah wrote:My Sunfire TGP1 was having issues awhile back so I decided to push the reset button on the front.

Suddenly, when working on certain programs on my computer, clicking the mouse would cause the TGP1 to change input source. I'd be listening to CD, click my mouse and FM would blare out of the speakers.

Couldn't figure it out. Put it aside, then got a new office computer (and mouse). Put the TGP1 back in, no problems since.
If it was a wireless mouse, it must have been on the same frequency as the input change remote section of the TG~
It was a wired mouse.
My office (and only) system:
Sunfire Ultimate Receiver (thanks jjptkd!)
Sunfire Theater Grand Processor (with original remote!)
Carver TD-1770
Klipsch Chorus II's
Sony CA70ES 5-disc changer
Sony SACD 5-disc changer

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Ghost In The Machine

Post by BillD » Tue Jul 12, 2011 1:34 pm

The reason I knew this is that mine does the same thing. There is a switch on the lower right front (next to the manual source selector, lit blue when it's on, unless you have a burned out LED) that shows full automatic operation. Turn that off for manual operation.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

Post Reply

Return to “CARVER Equipment Repair/Help Forum”