FAQ  •  Register   •  Gallery •  Login

It is currently Thu Dec 18, 2014 11:23 am

Ct-17 Input selector problem

<<

norman ramsey

Newbie

Posts: 2

Joined: Mon Aug 01, 2011 5:39 pm

Post Mon Aug 01, 2011 7:35 pm

Ct-17 Input selector problem

My CT-17 has an input problem. The 5.6 volt supply for the input indicator is not there. The source is on the FL828 board out of the cathode of D455. The voltage does not arrive at D410. I re-soldered the junctions around the components around the supply. The voltage came back up. I started re-assembly of the preamp by installing the FL828 then checking the voltage and to my surprise it was gone again. I have been unable to locate the pc board trace that carries the 5.6 volts to the connector (ps829). I have not located the trace and my first thought is the board is multilayer and want someone to tell me if it is, I will run a jumper. Don't want to do that unless I'm sure.
<<

engtaz

User avatar

"TAZ"

Posts: 5253

Joined: Sat Jun 30, 2007 1:43 pm

Location: Tampa, FL

Post Tue Aug 02, 2011 2:21 am

Re: Ct-17 Input selector problem

Welcome, hopefully someone is familiar with your pre's issue.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2011 phpBB Group.