FAQ  •  Register   •  Gallery •  Login

It is currently Tue Jul 29, 2014 3:41 am

TGP-5 surround modes vanished

<<

Glenlivet

Newbie 50+

Posts: 96

Joined: Tue Jan 04, 2011 9:18 pm

Location: Hope, B.C. Canada

Post Sat Feb 04, 2012 11:26 am

TGP-5 surround modes vanished

My TGP 5 has developed an odd problem. It does not toggle through all the surround modes it's supposed to have!
Using the left direction button, remote or chassis mounted, it only toggles back and forth between 'Stereo' and 'PLIIX Movie', and using the right button it adds 'Party' into the mix, switching through the three modes in turn, although it often jumps back to 'PLIIX' Movie' by itself.
All the other modes just don't exist anymore. Jazz Club, Neo6, Matrix, all gone.
Does anyone in the know think this might be a software corruption issue or would it be a hardware issue?
<<

TNRabbit

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 13283

Joined: Sun Jan 14, 2007 11:53 am

Location: TN Native Languishing in VA

Post Sat Feb 04, 2012 11:44 am

Re: TGP-5 surround modes vanished

Have you checked the "Troubleshooting" section of your manual? I'm not familiar with the TGP-5 as it changed dramatically from the TG-IV
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.
<<

Glenlivet

Newbie 50+

Posts: 96

Joined: Tue Jan 04, 2011 9:18 pm

Location: Hope, B.C. Canada

Post Mon Feb 20, 2012 7:15 pm

Re: TGP-5 surround modes vanished

Well I went through the 'restore factory defaults' procedure last night and it fixed the issue. Hold the power and tone down buttons until it reads 'restore...' and then powers itself off.
Of course then I had to restore all the custom settings, but it works!
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2877

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Mon Feb 20, 2012 7:23 pm

Re: TGP-5 surround modes vanished

Congrats!! =D> =D> Some of the TGP-5s out there are still under factory warranty, 5 years from date of manufacture. I believe there is downloadable firmware updates that should be installed if they haven't been already.

http://www.sunfire.com/downloads_archive.asp
Sunfire TGP-III
Sunfire 600x2
PS Audio DL-III DAC
Klipsch "mini" Chorus II's
Klipsch RSW 15
<<

engtaz

User avatar

"TAZ"

Posts: 5188

Joined: Sat Jun 30, 2007 1:43 pm

Location: Tampa, FL

Post Tue Feb 21, 2012 5:22 am

Re: TGP-5 surround modes vanished

Congrats on the fix.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.