Help with my SD/A-360

If you have Carver repair questions, or can help other users with repairs, this is the place for it
Post Reply
ajackowitch
Newbie
Posts: 3
Joined: Sun Dec 14, 2014 5:29 am

Help with my SD/A-360

Post by ajackowitch » Sun Dec 14, 2014 5:33 am

Can someone please help me. Yesterday I went to put in some cds, I opened the player put three cds in, while I was searching for the fourth the player started ticking then I closed the door and the lights went off. I shut it off, unplugged it, plugged it back in and heard a moaning sound. Now the door will not open nor are there any lights on the front. Can any one help me

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6424
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Help with my SD/A-360

Post by kingman » Sun Dec 14, 2014 7:31 am

Take the top off and remover the cd's and try to open using the button again.
In reality, it only matters what it sounds like to YOU!!!

User avatar
Robert R
TFM-75
Posts: 909
Joined: Tue Aug 05, 2008 2:05 pm

Re: Help with my SD/A-360

Post by Robert R » Sun Dec 14, 2014 8:27 am

Yeah, +1. Even if it's shot, at least you get your CD's back.
This sounds like more than a belt problem, so it might need some pro assistance.

Our latest hoard of Carver information includes the SD/A-360 Service Manual. I can prioritize it's scanning and uploading if that would help.

RobertR
"You know what folks? I'm happy."

ajackowitch
Newbie
Posts: 3
Joined: Sun Dec 14, 2014 5:29 am

Re: Help with my SD/A-360

Post by ajackowitch » Sun Dec 14, 2014 2:35 pm

Hi there, I was able to get the cds out I took the cover off, all the belts look like they are there. When you push the power button on you hear a moan then clicking, no display nor functions.

ajackowitch
Newbie
Posts: 3
Joined: Sun Dec 14, 2014 5:29 am

Re: Help with my SD/A-360

Post by ajackowitch » Sat Dec 27, 2014 9:30 am

My sda 360 just stopped working, no front lights, clicking sound inside, door will not open, is tis something simple to fix or should i not bother? Can anyone help me?

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6424
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Help with my SD/A-360

Post by kingman » Sat Dec 27, 2014 12:13 pm

Since the display is now not functioning it appears that there is an electrical problem. I would try and wiggle all of the essential electrical connectors inside(without the power on or connected to power) and also deoxit the connectors. After restoring power, if no display then, try to physically help the drawer ejection process after hitting the eject button. At this point I don't think you can harm anything. Keep repeating the wiggle process and report back. If you are careful, you can do this process with power applied to see if there is a loose connection. Be persistent. Let us know the results and good luck!
In reality, it only matters what it sounds like to YOU!!!

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Help with my SD/A-360

Post by TNRabbit » Sat Dec 27, 2014 8:22 pm

Where are you located?
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

Post Reply

Return to “CARVER Equipment Repair/Help Forum”