TFM-42 Intermitten Issue

If you have Carver repair questions, or can help other users with repairs, this is the place for it
Post Reply
elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

TFM-42 Intermitten Issue

Post by elgrau » Thu Jan 12, 2017 7:42 pm

Hi Guys,
Had this re-furbed TFM-42 amp for several years and its always worked great BUT for the last year or two the LHS channel cuts out at least once per session. A mild "whack" on the side of the amp restores the signal but this is of course a huge annoyance. I've replaced the RCA interconnects several times so I know that's not the problem. Took the top off the amp a couple of times and poked around hoping to locate the source of this issue and make it manifest, but no luck. Is there a history of this issue with this amp and/or a process to use to try and determine the cause of this problem (cold solder joint, bad relay, bad RCA plug, or whatever)? Help! Thanks, Ed

add: been a while since I've posted here (also tried TheCarversite, but when I submitted my post I got a "serious" error message and lost my post and login session...), but as stated before, I'm more of a MUSIC guy than a music SYSTEM guy, so when my system(s) are working well, I'm happy just to enjoy the music...and that's been the case for the last several years!
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

User avatar
Miko1971
TFM-6cb
Posts: 296
Joined: Wed Nov 26, 2014 7:45 am
Location: Michigan

Re: TFM-42 Intermitten Issue

Post by Miko1971 » Sat Jan 14, 2017 3:47 am

Have you checked the rca jacks? Those can break and cause that problem. I would try at low volume wiggling the input output jacks and see if it cuts out.

User avatar
Robert R
TFM-75
Posts: 913
Joined: Tue Aug 05, 2008 2:05 pm

Re: TFM-42 Intermitten Issue

Post by Robert R » Sat Jan 14, 2017 9:52 am

Besides the input connections, this model (series of models, actually) is notorious for soldering problems at the plug-in connecting pins along the edge of the amp boards.


Robert R
"You know what folks? I'm happy."

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-42 Intermitten Issue

Post by elgrau » Sun Jan 29, 2017 3:06 pm

Ok; thanks guys! Will check those...
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

frankieD
Frankie The Mouth
Posts: 2726
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: TFM-42 Intermitten Issue

Post by frankieD » Sun Jan 29, 2017 7:03 pm

Ed, is this the same TFM 42 that I sold you?

It was "rollandized" and although the warrenty would have expired by now I would call Rolland anyway. He might have some good info.

I'm just sayin'.

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-42 Intermitten Issue

Post by elgrau » Tue Jan 31, 2017 11:46 pm

Did a work around for this issue today so will defer for now or try and work it at my leisure. Basically, I remembered that I have a "spare" (and also re-furbed) TFM-45 sitting in our guest room (we get VERY few guests...lol) and just swapped these two amps (TFM-45 now in the garage system and "bad" TFM-42 in the guest room system, which is just an ipod and two EPI 400's and this amp).

This will also allow me to 100% determine that it is the amp and not IC's or source or whatever (although I'm pretty sure I already pretty much ruled all these out by switching the input IC's left to right and noting that the intermittent stayed in the LHS channel, etc.). If this amp in this new system setting does cut out in the LHS channel then I plan on 1st Deoxiting the LHS channel amp card connector and re-flow the solder joints of this connector as this was suggested by someone either here or on the other site to be quite likely a good place to start. Plus I poked and jiggled a bunch of components and the RCA sockets with a pencil eraser today after swapping the amps and nothing...no cutout of the channel at all, so maybe it could be the amp board connector joints or oxidation issue there (in which case I'd of course do the other channel connector as well..).
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

User avatar
wombat_one_1999
Newbie
Posts: 8
Joined: Mon Jul 19, 2004 10:47 pm
Location: Wellington, FL

Re: TFM-42 Intermitten Issue

Post by wombat_one_1999 » Sun Jul 15, 2018 4:00 pm

I just repaired the same problem on one of my TFM-45s. Fixed it at no cost.

Posted a video on YouTube

https://youtu.be/Dl-0nzyRydM
CT-17, two TFM-45s, Platinum Loudspeakers, AV-64, SD/A-390t, SA/A-490t, TDR-2400

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2708
Joined: Tue Oct 28, 2008 10:46 am

Re: TFM-42 Intermitten Issue

Post by Don » Sun Jul 15, 2018 7:15 pm

Wombat
Thanks for the very informative Utube video post. Have that same problem on one of my 55x’s. Right side ironically.
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

User avatar
wombat_one_1999
Newbie
Posts: 8
Joined: Mon Jul 19, 2004 10:47 pm
Location: Wellington, FL

Re: TFM-42 Intermitten Issue

Post by wombat_one_1999 » Sun Jul 22, 2018 10:16 am

You're welcome Don, hope you get it fixed.
CT-17, two TFM-45s, Platinum Loudspeakers, AV-64, SD/A-390t, SA/A-490t, TDR-2400

User avatar
Robert R
TFM-75
Posts: 913
Joined: Tue Aug 05, 2008 2:05 pm

Re: TFM-42 Intermitten Issue

Post by Robert R » Mon Jul 23, 2018 10:22 am

Sheese, Don - Bring that 55 to the Fest - you can't beat our price, and no shipping either...

RobertR
"You know what folks? I'm happy."

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2708
Joined: Tue Oct 28, 2008 10:46 am

Re: TFM-42 Intermitten Issue

Post by Don » Mon Jul 23, 2018 10:53 am

Thanks for the offer Robert. If I have the room I will. We are going to Terri’s family reunion just before the fest. Therefore, space will be very limited knowing what my wife will will be taking. I have seen this horror movie before. Sidney and I may have to fly up to make room for her suitcases, purses, shoes, makeup bags, etc. I call it EPS, excessive packing syndrome.😳
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

User avatar
frenchguy
SILVER-7 TUBE AMP
Posts: 2807
Joined: Fri May 14, 2010 11:53 pm
Location: wisconsin

Re: TFM-42 Intermitten Issue

Post by frenchguy » Mon Jul 23, 2018 11:33 am

Don wrote:
Mon Jul 23, 2018 10:53 am
Thanks for the offer Robert. If I have the room I will. We are going to Terri’s family reunion just before the fest. Therefore, space will be very limited knowing what my wife will will be taking. I have seen this horror movie before. Sidney and I may have to fly up to make room for her suitcases, purses, shoes, makeup bags, etc. I call it EPS, excessive packing syndrome.😳
:lol: :lol: Don, I feel your pain! ](*,) It must be like OCCD for us!! :rolleyes: [-X :lol: 8)
Carver Silver 7t mono blocks, Carver M-4.0t & 2 tfm 42,s. ct-6 & ct-17, sda390t,TX11 tuner, jolida jd 100A. JBL L96 & JBL 4401,s W/Ribbon Tweeters, Dared SL-2000A tube preamp, Dared MP-5BT Integrated vacuum tube amp, 2 sets of Carver Amazing Silver speakers, oak & black. Carver Cinema 5.1 subwoofer & Tesla audio Carverfest satellite ribbon speakers & stands & Douglas connection cables

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2708
Joined: Tue Oct 28, 2008 10:46 am

Re: TFM-42 Intermitten Issue

Post by Don » Mon Jul 23, 2018 7:50 pm

:lol:
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

Post Reply

Return to “CARVER Equipment Repair/Help Forum”