FAQ  •  Register   •  Gallery •  Login

It is currently Fri Aug 22, 2014 10:35 pm

AV-405 Difficulty

<<

drewideth

User avatar

Newbie

Posts: 19

Joined: Wed Oct 08, 2003 3:15 pm

Location: Yuma, AZ

Post Thu Nov 13, 2003 1:36 am

AV-405 Difficulty

In my smaller theater room I am using an Av-405 for the top end of a 5.1 system and the surround channel fails and puts the amp in protect. So I pull the surround output stage out of the chassis (disconnected from the power supply) and the amp works fine for the three front channels. So, of course, that tells me that output stage is bad. I've been through it at least ten times and a couple of audio engineers I know have been through it and can't find a thing wrong with it. Has anyone heard or experienced such a problem?
<<

drewideth

User avatar

Newbie

Posts: 19

Joined: Wed Oct 08, 2003 3:15 pm

Location: Yuma, AZ

Post Thu Nov 13, 2003 1:38 am

By the way...sorry I put this question in the wrong listing.

EDIT (( no problem, I moved it for you ))

James
<<

audioguy1

Newbie

Posts: 5

Joined: Mon Dec 01, 2003 11:09 am

Location: denver area

Post Mon Dec 01, 2003 11:35 am

If it's not in the output board, it has to be in the speakers or wiring. (I would have checked that first! :D ) try swapping the output board for the surrounds with the output board of the center and see which one goes into protection... :idea: .... if any.

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

Powered by phpBB © 2011 phpBB Group.