AV-705X Slow/Dead Channel

If you have Carver repair questions, or can help other users with repairs, this is the place for it
Post Reply
busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

AV-705X Slow/Dead Channel

Post by busther » Fri Jul 18, 2008 7:44 pm

I would really appreciate some help. I just lost one channel on my AV-705X. When I power it up, the four good channels click on pretty quickly but the dead channel takes about 5 seconds before the relay clicks on but I still get no sound.
Ive go the thing apart but I don't see any obvious damage to any components.
Does anyone have a clue where to start with this I have the schematics but don't know where to start looking.

Hope one of you can help, thanks!
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

RichP714
SILVER-7t
Posts: 1789
Joined: Fri Oct 12, 2007 2:12 pm

Re: AV-705X Slow/Dead Channel

Post by RichP714 » Fri Jul 18, 2008 9:19 pm

busther wrote:I would really appreciate some help. I just lost one channel on my AV-705X. When I power it up, the four good channels click on pretty quickly but the dead channel takes about 5 seconds before the relay clicks on but I still get no sound.
Ive go the thing apart but I don't see any obvious damage to any components.
Does anyone have a clue where to start with this I have the schematics but don't know where to start looking.

Hope one of you can help, thanks!
Well, you're one up on me, I don't have the schematic!

User avatar
OBI56
SILVER-7 TUBE AMP
Posts: 4885
Joined: Sat Oct 20, 2007 12:52 am
Location: You ... OFF MY PLANET!

Re: AV-705X Slow/Dead Channel

Post by OBI56 » Fri Jul 18, 2008 9:20 pm

Welcome to the forum busther. You are one lucky man to actually have shematics for this amp; we have not been able to find any for it or any of the "A" series of amps. Wait a few days for our technically inclined members to see this post; maybe they will have some ideas for you.

Are you able to scan the schematics and do you have the complete service manual?
Why let facts or common sense get in the way of your opinions.

busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

Re: AV-705X Slow/Dead Channel

Post by busther » Fri Jul 18, 2008 11:26 pm

Thanks for the welcome!! I've been reading these posts for a while now, best source for me.
All I have is the schematics and parts lists. If I can get a scanner that will fit, I will post them. (Probably have to cut an paste to get a complete image)
Looks like a pretty simple circuit, but I don't have a clue where to start.
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

RichP714
SILVER-7t
Posts: 1789
Joined: Fri Oct 12, 2007 2:12 pm

Re: AV-705X Slow/Dead Channel

Post by RichP714 » Fri Jul 18, 2008 11:35 pm

busther wrote:Thanks for the welcome!! I've been reading these posts for a while now, best source for me.
All I have is the schematics and parts lists. If I can get a scanner that will fit, I will post them. (Probably have to cut an paste to get a complete image)
Looks like a pretty simple circuit, but I don't have a clue where to start.
Can't really help too ,uch without something to look at; perhaps borrow a scanner or have someone else scan it for you?

If the dead channel relay kicks on, then it has most likely 'passed' the rail voltage protection, which is a good thing. No output can be anything from a dead op amp upstream or a pair of dead output transistors...have to take a look at the schematic to go further with you .....

busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

Re: AV-705X Slow/Dead Channel

Post by busther » Sat Jul 19, 2008 12:42 am

Rally messed it up now! None of the channels come on. 4/5 LED are out. All fuses test good. There is a reason this thing has so many screws on the cover!
Power rails are all good, or at least the same as when I first opened it.

here are the schematics. Hope they help someone, I obviously need to stay away from them
Attachments
Carver AV-705X Sch2.jpg
Carver AV-705X Sch2.jpg (514.25 KiB) Viewed 2034 times
Carver AV-705X Sch1.jpg
Carver AV-705X Sch1.jpg (539.31 KiB) Viewed 2033 times
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

User avatar
OBI56
SILVER-7 TUBE AMP
Posts: 4885
Joined: Sat Oct 20, 2007 12:52 am
Location: You ... OFF MY PLANET!

Re: AV-705X Slow/Dead Channel

Post by OBI56 » Sat Jul 19, 2008 2:11 am

This is a good start busther but I think that we will need the other shematics too, especially the ones for the power supply and relay boards. The parts list would be useful too to get the values and models of certain parts like the diodes, etc ....

Thanks
Why let facts or common sense get in the way of your opinions.

User avatar
engtaz
"TAZ"
Posts: 5407
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: AV-705X Slow/Dead Channel

Post by engtaz » Sat Jul 19, 2008 7:14 am

Welcome busther. Glad to have you here. Thanks for posting the schematics.That will help with troubleshooting the problem.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

RichP714
SILVER-7t
Posts: 1789
Joined: Fri Oct 12, 2007 2:12 pm

Re: AV-705X Slow/Dead Channel

Post by RichP714 » Sat Jul 19, 2008 11:43 am

busther wrote:Rally messed it up now! None of the channels come on. 4/5 LED are out. All fuses test good......
What were you doing inside when it went dead? Could be something as simple as a loose ribbon cable in there

busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

Re: AV-705X Slow/Dead Channel

Post by busther » Mon Jul 21, 2008 11:10 pm

I was comparing V levels from one channel to another when it shut down, must have shorted something causing all five channels to go into protection mode. The amp will not come back from over current mode so I give up trying to make this worse, I mean fix it. I have taken it to Pyramid-
Audio here in Austin. I'll let you guys know how they do.

FYI on the schematics. These are the only ones I have. Unfortunately there isn't anything on the power supply, but that cant be much, a few caps and a big transformer. All of the remaining circuits are on the five channel cards that that contain the power amps and relays, plug into the power supply card.
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

User avatar
OBI56
SILVER-7 TUBE AMP
Posts: 4885
Joined: Sat Oct 20, 2007 12:52 am
Location: You ... OFF MY PLANET!

Re: AV-705X Slow/Dead Channel

Post by OBI56 » Mon Jul 21, 2008 11:21 pm

busther, you mentionned that you had the parts list. Please check to see if there is a Triac listed anywhere in the list, specifically in the power supply section. If so, make sure you warn the service shop NOT TO UNDER ANY CIRCUMSTANCE try to short it out or bypass it in any way or you will wind up with a completely unrepairable amp. This is due to the very special way that most Carver amps are designed with a magnetic field coil instead of a power transformer (the 2 look all but identical from the outside) but the Triac is designed to switch only a very small amount of the input power to the magnetic field coil. Bypassing the Triac will result in full power going to the magnetic field coil resulting in it litterally blowing up. Technicians who are aware of this are very rare and are usually only the ones with extensive past experience with Carver amps.
Why let facts or common sense get in the way of your opinions.

busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

Re: AV-705X Slow/Dead Channel

Post by busther » Wed Aug 06, 2008 12:58 pm

Thanks for the advice. Still waiting on the techs to start. Will provide updates when I have them.
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

busther
Newbie
Posts: 6
Joined: Fri Jul 18, 2008 7:13 pm

Re: AV-705X Slow/Dead Channel

Post by busther » Fri Sep 19, 2008 4:15 pm

I got my amp back from Pyramid-Audio here in Austin. It took them a few weeks but I know they are slammed with business, all their shelves are full.

Anyway, the result was a few open resistors, that was keeping the amp in protection mode. R2, R3, R64, R65

The original problem was just a bad relay, it was very slow to close. Out of spec Resistance. Replaced.

Tested all five channels: 5X >150 w/ch 0.0050 d/p.


All in all I think they did a good job for a fair price. Got the thing back up and fixed the bad channel, $260. Lot less than trying to find another one of these amps in great condition.
-Busther

Sunfire Theater Grand IV
Carver A-500X
Carver AV-705X times 2
JBL LX-44
JBL LX-22 times 2
JBL TLX-121

Post Reply

Return to “CARVER Equipment Repair/Help Forum”