repair help on M400a amp

If you have Carver repair questions, or can help other users with repairs, this is the place for it
williemon
Newbie
Posts: 7
Joined: Tue Jan 11, 2005 1:29 pm

Re: repair help on M400a amp

Post by williemon » Sat Aug 09, 2008 10:32 am

I have tested the primary winding on the field transformer. I removed the green wire from its terminal, then measured between that terminal and the other terminal going on to the fuse holder. thats terminals 1 and 2. I get 1/2 ohm. Is that correct or is it shorted?

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: repair help on M400a amp

Post by BillD » Sat Aug 09, 2008 11:09 am

That sounds good. The primary winding is just a big coil of wire. If you measured from the primary to the secondary and got low Z, I'd be worried.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

williemon
Newbie
Posts: 7
Joined: Tue Jan 11, 2005 1:29 pm

Re: repair help on M400a amp

Post by williemon » Sat Aug 23, 2008 8:26 pm

Well, the field coil is good I guess, the triac looks good, the couple of outputs I checked read good. Not sure if I want to try anything else. I might just let someone else take care of this for me.

Post Reply

Return to “CARVER Equipment Repair/Help Forum”