FAQ  •  Register   •  Gallery •  Login

It is currently Thu Aug 28, 2014 10:08 am

Offset problem with TFM-55?

<<

TNRabbit

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 13297

Joined: Sun Jan 14, 2007 11:53 am

Location: TN Native Languishing in VA

Post Mon Jun 29, 2009 2:27 am

Re: Offset problem with TFM-55?

Good to see you back, brit01! We've been wondering what happened to you...
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Mon Jun 29, 2009 3:29 pm

Re: Offset problem with TFM-55?

Yep been away for some time unfortunately. Wish there were more hours in the day.

What do you guys think of Allen Bradley resistors? :-k
I would like to upgrade some of the signal path resistors in my amp. I like to twinker. :D

Still got to get hold of some 175WIV (FDH400) diodes also. I don't need 2000 of them.
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
<<

elgrau

SILVER-7 TUBE AMP

Posts: 2888

Joined: Wed May 31, 2006 9:33 pm

Post Mon Jun 29, 2009 5:26 pm

Re: Offset problem with TFM-55?

"I like to twinker."

I'd like to "twinker" too! Is that what they're calling it now? :lol:
Family room: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
Living room: AudioQuest Black Mamba 8M IC's from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 8" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-705x 5 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: TLM-3600 CDP to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Mon Jun 29, 2009 6:12 pm

Re: Offset problem with TFM-55?

brit01, you can find those diodes at MOUSER

BTW, Allen Bradley went out of business around 1997, If you are looking for Carbon Composition Resistors, which is what most valve-heads want (because they were always made that way), I'd look for Ohmite or Stackpole. There are some others. Digi-key handles Stackpole and Ohmite, but Mouser doesn't carry Stackpole, but does carry other brands.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Mon Jun 29, 2009 7:00 pm

Re: Offset problem with TFM-55?

I'd like to "twinker" too! Is that what they're calling it now?


Maybe it's a Brit word. :?

Thanks for the info guys. The Allen Bradley resistors are easy to get hold of in UK though, still plenty of them around on ebay. As I have family there it's easy to get them sent over as 'gift' for customs here.

I'd look for Ohmite or Stackpole.
I'll have to have a look at these.
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
<<

MagneticField

Newbie

Posts: 34

Joined: Fri Apr 11, 2008 2:21 am

Post Mon Jul 13, 2009 12:05 am

Re: Offset problem with TFM-55?

If your looking to "upgrade" the resistors I'd go with metalfilm.
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Mon Jul 13, 2009 10:09 am

Re: Offset problem with TFM-55?

There are a group of audiophiles whose field of thought is that the carbon resistors require the least amount of "stuff" the signal must pass through, and therefore affect the sound the least. Metal film resistors have a lot of "stuff" the signal must pass through and are therefore dubbed inferior by this group.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

MagneticField

Newbie

Posts: 34

Joined: Fri Apr 11, 2008 2:21 am

Post Mon Jul 13, 2009 12:20 pm

Re: Offset problem with TFM-55?

Well I guess I'm not part of that group now am I 8-[
<<

BillD

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 7295

Joined: Wed Jun 06, 2007 8:29 pm

Location: The west's most mid-western town, Scottsdale, Arizona

Post Mon Jul 13, 2009 1:25 pm

Re: Offset problem with TFM-55?

I don't espouse any particular philosophy, I just call 'em as I sees 'em
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Mon Jul 27, 2009 7:07 pm

Re: Offset problem with TFM-55?

Hello guys.

Hopeall is well. Been very busy with my valve projects. CF's, WCF's grounded cathodes, SRPP's etc. Got some great sounds out of them. Got a large collection of valves now :D :D

Got a buffer Cathode follower between my Rotel CDP and TFM-55. Very nice indeed.

Now about DC output:

I'm familiar with dc coupling caps on valve amps and negative/positive rails on transistor amps.

As I still have a small amount of dc on my Carver, negligible and harmless, but it's there, what is stopping me putting a nice PIO, or other good quality film cap before the output on my TFM-55?

cheers
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
<<

Magnaryder

User avatar

SILVER-7t

Posts: 1956

Joined: Fri Mar 09, 2007 1:00 am

Location: Bucyrus, Ohio

Post Thu Aug 06, 2009 10:17 pm

Re: Offset problem with TFM-55?

brit01 wrote:Hello guys.

Hopeall is well. Been very busy with my valve projects. CF's, WCF's grounded cathodes, SRPP's etc. Got some great sounds out of them. Got a large collection of valves now :D :D

Got a buffer Cathode follower between my Rotel CDP and TFM-55. Very nice indeed.

Now about DC output:

I'm familiar with dc coupling caps on valve amps and negative/positive rails on transistor amps.

As I still have a small amount of dc on my Carver, negligible and harmless, but it's there, what is stopping me putting a nice PIO, or other good quality film cap before the output on my TFM-55?



cheers


ask Bob?

ray
Magnaryder

Its going to be used equipment when I sell it, so it may as well be used equipment when I buy it.

Tim deParavicini's E.A.R. Yoshino V20 Integrated Amplifier, Fosgate Signature Phono pre, No. 50 and 51 Carverfest Tube amps, Hammond M3 tube amp, Ariston RD-40 Turntable w/ Linn Basik LSV tonearn, Grado Statement Master1 cartridge, Cardas Silver wire service and wire block, Carver TX-8 & 11 tuners, Carver TD-12 & 1700 decks, Tascam CC-222mkII CD recorder, Carver HR-742 reciever, DBX-3BX & 200xg & 120x, CarverAudio ALV prototypes, Alesis Studio One loudspeakers, Dahlquist DQ-8s, The Carver Research DarkStar Sub and Stax Earspeakers.

THIS SPACE FOR RENT...helping the blind to hear, one valve at a time
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Fri Aug 07, 2009 8:02 am

Re: Offset problem with TFM-55?

Might just do that. Think I still have his mail from when he sent me the schematics for his kT88 beast :D


Another issue:
Occassionally getting a cracking pop sound coming through. Once or twice a night. Signs of a power transistor going? Or just a small mylar failing???
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Thu Feb 09, 2012 8:08 am

Re: Offset problem with TFM-55?

Hello Carver guys,

Just popping in to say hello. Been absent for a long time here for sure.

Happy new 2012 year to everyone. Bit late I know.

My Carver is still going strong after all the help I got from this forum rebuilding it. Never forget this long thread.

My son is almost 2 years old now, can't believe it.
Now he can reach the small tone controls on my pre-amp!! trouble!!

Well I see the site has been upgraded and looking pretty awesome.

See ya

Chris
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2884

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Thu Feb 09, 2012 10:18 am

Re: Offset problem with TFM-55?

Nice to meet you Chris! I recognize your avatar but don't recall any posts recently. Montevideo, Uruguay looks like a very nice place, would really like to vacation there some time.
Attachments
dancer_1818913i.jpg
dancer_1818913i.jpg (84.44 KiB) Viewed 691 times
Sunfire TGP-III
Sunfire 600x2
PS Audio DL-III DAC
Klipsch "mini" Chorus II's
Klipsch RSW 15
<<

brit01

User avatar

TFM-45

Posts: 589

Joined: Sat Jul 12, 2008 3:29 pm

Location: Montevideo, Uruguay

Post Thu Feb 09, 2012 10:32 am

Re: Offset problem with TFM-55?

Nice to meet you Chris! I recognize your avatar but don't recall any posts recently. Montevideo, Uruguay looks like a very nice place, would really like to vacation there some time.


thanks mate. Yep no posts for a long time. Kids take up a lot of your time. Also been working on rebuilding an old alfa romeo car.

Looks like a nice place, or looks like it has nice scenery/birds? Lol. Nice pic of the carnival chick.
My Carver mostly plays kids songs at the moment!
Occasionally when they are out I have to blow the dust off it and crank it up to get the insides a good work out! lol
TFM-55, CT-3, Klipsch F-1, Rotel RCD 930AX
Previous

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB © 2011 phpBB Group.