TFM-45 Oscillates at full power w/ no input

If you have Carver repair questions, or can help other users with repairs, this is the place for it
Post Reply
kellman
Newbie
Posts: 3
Joined: Tue Mar 31, 2009 10:00 pm

TFM-45 Oscillates at full power w/ no input

Post by kellman » Tue Mar 31, 2009 10:11 pm

Hi, I recently acquired a TFM-45 from a friend who said one channel was not working.

With no input, and power applied, both channels ping their meters, and there is a loud hum from the transformer. When I say ping the meters - the meters go full scale and back to zero or 1/2 and back up, and so on and so on. Looks like oscillation.

Is there something obvious to check or will this take a major effort to fix? service manual anywhere? I am an ex- EE and can probe everything, can bring it up with a variac, can take some oscilloscope screens if you would like.

I tried it with inputs grounded, same thing as with open circ.
I then tried it with a signal on the inputs at very very low volume, same result.
all this with no load on speaker terminals.

Advice?

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-45 Oscillates at full power w/ no input

Post by elgrau » Tue Mar 31, 2009 10:39 pm

Could be the damping adjustment is way off. I know I got a loud hum when I adj mine s.t. the output volts at speaker terminals with 8 ohm load was way above spec value of 1.0 volts. It drifts (if "drift fix" service bulletin fix not done. I did this to my 45 and it no drift no mo!).
Go to the "other site" (www.thecarversite.com) to get an easy download of the 45's service manual. Can find specific instructions for all this on a TFM-45 related thread here (including instructions on how to download the "virtual testbench" signal generator required to do the damping adjustment). Search my posts (elgrau) for TFM-45 key word. Do the three adjustments spelled out there and see if problem goes away. If not then probably time for a $179 "refurb" trip to "Bob's place" in Washington state!
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

kellman
Newbie
Posts: 3
Joined: Tue Mar 31, 2009 10:00 pm

Re: TFM-45 Oscillates at full power w/ no input

Post by kellman » Tue Mar 31, 2009 11:17 pm

Thanks.
1. I could not find your thread? But I did get the service manual- thanks. 95 pages... wow....

2. I don't need "virtual" test bench. I have a tek signal generator, can input any signal into this baby that I need.

3. what 3 adjustments are you talking about?

4. don't answer right away, I will keep looking for your thread......
...
...
.....

User avatar
thuffman03
!! CarverFest Evictee !!
Posts: 2701
Joined: Fri Sep 19, 2008 10:07 am
Location: Pittsburgh, PA

Re: TFM-45 Oscillates at full power w/ no input

Post by thuffman03 » Tue Mar 31, 2009 11:26 pm

Welcome to the forum. You picked up a great amp.

+1 to send off to Bob and Rita. With the age of the amp it might have several things that need attention and when you get it back it will be as good as the day it was born.
Some cool Carver stuff!

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-45 Oscillates at full power w/ no input

Post by elgrau » Tue Mar 31, 2009 11:38 pm

FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

kellman
Newbie
Posts: 3
Joined: Tue Mar 31, 2009 10:00 pm

Re: TFM-45 Oscillates at full power w/ no input

Post by kellman » Wed Apr 01, 2009 9:41 am

Thanks, I found that thread myself but did not know if it was the right one. Will give it a shot in the next few days...

Post Reply

Return to “CARVER Equipment Repair/Help Forum”