FAQ  •  Register   •  Gallery •  Login

It is currently Tue Sep 23, 2014 9:24 am

C-1000 Sound Level Problem

<<

elecdik

Newbie

Posts: 22

Joined: Sat Oct 11, 2003 11:04 am

Location: St. Albert, Alberta, Canada

Post Tue Dec 23, 2003 9:34 am

C-1000 Sound Level Problem

I noticed more sound coming from the right front channel than the left front channel. I entered into the TEST TONE's menu and found that when the left front channel is selected I get a signal from both the front left and the front right channels. When I select the right front channel I get a signal from only the right front channel, as I should.

Can you tell me what maybe the cause?

This is very similar to a problem I experienced when I first purchased the amplifier except it was an issue with the left rear channel sound level. The local certified Technician quickly repaired this problem but unfortunately the Technician spoke little english so I am not sure what was repaired. I think he said it was a problem with the volume control?!?

Thanks again.
Dick
<<

elecdik

Newbie

Posts: 22

Joined: Sat Oct 11, 2003 11:04 am

Location: St. Albert, Alberta, Canada

Post Wed Dec 24, 2003 3:53 pm

I figured it out.

I browsed the manual and the last entry in the trouble shooting section was how to restore the factory default settings.

I restored the defaults and everything is back to nothing less than perfect.

Dick
<<

elecdik

Newbie

Posts: 22

Joined: Sat Oct 11, 2003 11:04 am

Location: St. Albert, Alberta, Canada

Post Sun Mar 28, 2004 2:38 pm

C-1000 Finally Repaired

I am finally back on track with my C-1000.

When I had called Carver Service last December they suspected the processor PCB was damaged in shipping and this type of damage was not uncommon. Here is what it took to repair the amplifier (quoted from Sunfire Corp. receipt):

1. Pulled motherboard and replaced main filter caps (takes care of intermit hum)
2. Touch up motherboard and perform all ground updates and mods.
3. Replaced processor, DB-25, and Dolby Digital decoder PCB's.
4. Reassemble, full retest and burn in.
5. Observed this unit for over a week with no OSD pop-up or other malfunctions. This condition is hard to replicate but the unit seems solid now. Sorry it took so long.

Sunfire delivered the unit to my door, everything at no cost. Although it is an older model it was purchased new from a dealer.

I am totally impressed with the service I received from Sunfire. Now I will see how the system performs.

Dick

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2011 phpBB Group.