Issue with forum.....

Upcoming changes to be made to the forum
Post Reply
User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

Issue with forum.....

Post by treitz3 » Sat Mar 26, 2011 9:18 am

Hey James, I found a glitch in the forum I have not seen before until today. Check out this link...

viewforum.php?f=81

Nobody can post a new thread in this forum due to there not being a "post new topic" button. When you find the time, could you please add it back? I'm looking for a review from someone with a speaker they got last year and I can't ask in a new thread. Thanks in advance.
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: Issue with forum.....

Post by Toy Maker » Sat Mar 26, 2011 4:05 pm

That's interesting... Looks like the forum was changed over to a list, instead of a "forum"
No clue how that would have happened. I'll fix it later today.
Thanks for pointing it out.

User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

another one....

Post by treitz3 » Sat Apr 02, 2011 2:30 pm

Hey James, we can't start a new thread in this one either....

viewforum.php?f=120

I'll just start the new thread in the 2-channel forum in the meantime.
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

Re: Issue with forum.....

Post by treitz3 » Thu Apr 07, 2011 4:41 pm

I also logged out today because I cleared out my cache log and cookies. I was able to see all of the posts, no matter what section and I didn't have to be logged in. I thought you made it to where you had to become a member to see all of the posts?
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: another one....

Post by Toy Maker » Thu Apr 07, 2011 8:42 pm

treitz3 wrote:Hey James, we can't start a new thread in this one either....

viewforum.php?f=120

I'll just start the new thread in the 2-channel forum in the meantime.
You didn't DIG deep enough.... You have to scroll DOWN to the appropriate forum:
Amplifiers: http://carveraudio.com/phpBB3/viewforum.php?f=49
PreAmps: http://carveraudio.com/phpBB3/viewforum.php?f=50
Tuners: http://carveraudio.com/phpBB3/viewforum.php?f=52

etc....

What you are looking at is probably the "Reviews" not the (actual FORUMs) the reviews were written it.

SCROLL DOWN, you'll see it: http://carveraudio.com/phpBB3/viewforum.php?f=79

User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

What the hell?

Post by treitz3 » Fri Apr 08, 2011 12:38 pm

So, we have a sub-sub forum? That's a new one. Why are the active topics up top and separate forums below? That's weird, I've never seen it that way before.
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

Post Reply

Return to “(( Site & Forum Updates ))”