Hey James.

Upcoming changes to be made to the forum
User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Hey James.

Post by engtaz » Sat Dec 13, 2008 2:57 pm

Gary, too funny :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: Hey James.

Post by Toy Maker » Sun Dec 14, 2008 1:30 pm

Let me know if anyone gets these errors anymore... after the update last night, I am expecting this problem to be solved

User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Hey James.

Post by engtaz » Sun Dec 14, 2008 1:48 pm

I got 1 today.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Hey James.

Post by engtaz » Sun Dec 14, 2008 1:49 pm

I got another 1 posting this.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Hey James.

Post by engtaz » Sun Dec 14, 2008 1:50 pm

I got another 2 posting this.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Hey James.

Post by TNRabbit » Sun Dec 14, 2008 1:52 pm

I'm still getting them but not every time..... :-s

EDIT: Got one with this post!
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: Hey James.

Post by Toy Maker » Sun Dec 14, 2008 2:11 pm

weird, I'm not getting any

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: Hey James.

Post by Toy Maker » Sun Dec 14, 2008 2:14 pm

I'm betting the errors are coming from something to do with the GoDaddy's server, and not the forum.
It seems like a timeout error, having something to do with a delay from GoDaddy....

I dono...

Post Reply

Return to “(( Site & Forum Updates ))”