Help. Can't read any posts - Parse error

Just found us? Entering CarverAudio.com for the first time? Post your introductions here and say hi to all of the other Carver enthusiasts.
Post Reply
thefinalcut
Newbie
Posts: 14
Joined: Thu Nov 26, 2009 9:33 am

Help. Can't read any posts - Parse error

Post by thefinalcut » Thu Nov 26, 2009 11:34 am

I was able to make my first post in the welcome section but whenever I try to read any threads I get a parse error. I'm able to look at the photo gallery but that's about it. Since I can't read any posts can someone/moderator PM me with help. Here is the message error. Thanks in advance for the help.

Parse error: syntax error, unexpected '}' in /home/content/j/a/m/jamessauter/html/phpBB3/cache/tpl_prosilver_viewtopic_body.html.php on line 3

thefinalcut
Newbie
Posts: 14
Joined: Thu Nov 26, 2009 9:33 am

Re: Help. Can't read any posts - Parse error

Post by thefinalcut » Thu Nov 26, 2009 1:27 pm

Update: I can only view posts when I am logged out. To reply to a post I click on "reply", login and then I am able to type a reply. After the I hit the enter button I then get the parse error. The reply goes through OK but again I have to log out in order to view it. Strange things are going on here..... :?

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Help. Can't read any posts - Parse error

Post by BillD » Thu Nov 26, 2009 1:59 pm

What browser are you using? Try a different one and see if that makes a difference.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

thefinalcut
Newbie
Posts: 14
Joined: Thu Nov 26, 2009 9:33 am

Re: Help. Can't read any posts - Parse error

Post by thefinalcut » Thu Nov 26, 2009 2:22 pm

IE 6

User avatar
Toy Maker
Puppet Master
Posts: 6867
Joined: Wed Oct 08, 2003 1:26 am

Re: Help. Can't read any posts - Parse error

Post by Toy Maker » Fri Nov 27, 2009 8:01 am

It may have been an error in the theme, I changed your theme, try posting now.

James

thefinalcut
Newbie
Posts: 14
Joined: Thu Nov 26, 2009 9:33 am

Re: Help. Can't read any posts - Parse error

Post by thefinalcut » Fri Nov 27, 2009 9:52 am

I can see!!!!!!!
Thanks James

User avatar
Toy Maker
Puppet Master
Posts: 6867
Joined: Wed Oct 08, 2003 1:26 am

Re: Help. Can't read any posts - Parse error

Post by Toy Maker » Sun Nov 29, 2009 6:54 pm

Glad it worked !!!

Post Reply

Return to “"The Welcome Mat"”