New user - some Carver questions

Just found us? Entering CarverAudio.com for the first time? Post your introductions here and say hi to all of the other Carver enthusiasts.
Post Reply
Dirkdaddy
Newbie
Posts: 2
Joined: Mon Nov 29, 2010 1:35 pm

New user - some Carver questions

Post by Dirkdaddy » Mon Nov 29, 2010 2:28 pm

Hello, glad I found this site after all these years!

I have a pretty modest system

Onkyo 7 channel 730 HT receiver
Carver 5x100 HT power amp
Polk 12A mains
Polk 300 center
Sunfire Sig Sub - with bad amp hum, not using needs fixing. bought used, worked good for a while.
JBL 12" sub w/o amp, was given to me by the guy selling Onkyo receiver
Awia cassette deck
Sony CD changer
generic DVD
HD tuner
Hitachi 54" rear projection TV

I can't get the sunfire sub to work w/o a bad hum. I used to be able to bang on the top of it, and it would go away, but now it happens so much I disconnected it. I tried disassembling it and looking for cold solder joints on the circuit board junction, but did not get it working. Any suggestions?

Anyway, I see many BASH type amps on the market, are they using a licensed version of the Carver tracking amp technology?

I also have an older Carver 1000 receiver that has excellent sound but some issues with bad analog dirty switches and the AUX seems blown. But the sound was so much better than my old Sherwood AV receiver even in preamp only mode, I eventually gave up on the Sherwood. Wish I could afford the sunfire or something like it now.

User avatar
thuffman03
!! CarverFest Evictee !!
Posts: 2701
Joined: Fri Sep 19, 2008 10:07 am
Location: Pittsburgh, PA

Re: New user - some Carver questions

Post by thuffman03 » Mon Nov 29, 2010 2:57 pm

Welcome to the forum.
Some cool Carver stuff!

User avatar
engtaz
"TAZ"
Posts: 5373
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: New user - some Carver questions

Post by engtaz » Mon Nov 29, 2010 2:58 pm

Welcome
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3047
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: New user - some Carver questions

Post by jjptkd » Mon Nov 29, 2010 3:13 pm

Welcome! That's a very nice sub and worth fixing. I'd send it to Rita's Vintage Audio for a complete rebuild. Good luck!

http://www.ritasvintageaudio.net/index.html
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

frankieD
Frankie The Mouth
Posts: 2687
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: New user - some Carver questions

Post by frankieD » Mon Nov 29, 2010 3:44 pm

BillD had a similar problem & fixed it bt (I think) cleaning & tightening the connections (not soldered).

Worth a try.

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6339
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: New user - some Carver questions

Post by kingman » Mon Nov 29, 2010 3:58 pm

Welcome to the forum =D> =D> =D> ...lots of good folk to help you here!!!!!
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: New user - some Carver questions

Post by BillD » Mon Nov 29, 2010 5:57 pm

You need to tighten everything down (that sub shakes everything loose over time, and your being able to bang it to make it quit is an indication of a loose ground). Especially, tighten the locking nuts on the potentiometers. Take the pointer caps off and tighten those nuts down tight. See if that helps.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

Dirkdaddy
Newbie
Posts: 2
Joined: Mon Nov 29, 2010 1:35 pm

Re: New user - some Carver questions

Post by Dirkdaddy » Wed Dec 01, 2010 2:59 pm

frankieD wrote:BillD had a similar problem & fixed it bt (I think) cleaning & tightening the connections (not soldered).

Worth a try.
Hey, maybe I'll try that again. Been backed up on projects lately, had bees in the side of my house and need to nail stuff back up there after digging them out, accessory driven noise in my van engine (already replaced ps and alternator bearing), etc.

I am thinking of ordering a 240w Dayton or 300 class D Bash amplifier from parts express for the JBL sub, I have tried using the carver receiver's left channel pre=in but it lacks volume. I drove it with another receiver (actually the Onkyo so I can't really use that now) to test and it does pound good, not a problem with sub. those amps are not 'high end' but I'm on a budget lately with my commission based job.

Scott

User avatar
engtaz
"TAZ"
Posts: 5373
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: New user - some Carver questions

Post by engtaz » Thu Dec 02, 2010 5:28 am

Welcome
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

Post Reply

Return to “"The Welcome Mat"”