L.I.B CRM2s & CRS3s and problems...

Sunfire Speaker Discussions and Questions
Post Reply
User avatar
tinpan
TFM-45
Posts: 582
Joined: Tue Jan 05, 2010 7:48 am
Location: Spotsylvania, VA
Contact:

L.I.B CRM2s & CRS3s and problems...

Post by tinpan » Sun Jan 30, 2011 7:50 pm

Well I'll be ... you guys weren't kidding, those speakers are the bees knees. :lol:

I got my CRM-s and CRS-3 speakers yesterday. I still can't believe Fed Ex showed up on a Saturday. I actually got something and had time to play with it.

First out of the box was the CRM-2s. Frankly I was shocked at how nice they sounded. A couple days ago I switched my Klispch CF-3s from the voltage speaker posts to the current to see what that sounded like. I enjoyed that and I've been thinking that sounds very tube like to me. So I was pretty content to listen to that set up for a few more days. It gave me a chance to get to know this amp a little more.

I could not believe the big sound that came out of those things.

I enjoyed those for a couple hours as I installed the CRS-3s. I didn't have jumpers and didn't feel like making any so, as per the directions, I biwired them. Current tap to the ribbons and voltage to the woofers. Luckily I had wall anchors left over from a previous project. Usually I find a stud and just drill drywall screws into them. Unfortunately I couldn't locate any studs where I wanted the speakers to go, so the anchors came in handy.

Hooked everything up, powered the amp on to see if we could pass the magic smoke test. Sure enough everything worked fine. I listened to these for about an hour last night. I have to do some more listening, but I think I kind of like the CRM-2s better than the 3s. I'll let you know after I've had them for a week.

Now for the problems that consumed my whole day. I mounted the CRS-3s too high so I moved them down about 6 inches and now they are in the sweet spot.

The problem they created is they looked so nice on my wall that it made it obvious my wall mounted tv wasn't centered. I had to take it down and move the bracket 4 more inches to the right and then reinstall the TV. Then the pipe racks didn't look right. Well you guessed it one thing led to another and I spent the whole day taking things down, measuring, moving, filling in holes. Anyway.. it looks pretty good right now. May even paint it.

Luckily I ordered a new rack so I'll post some pictures when I get done moving things around

Anyway, I've got to get back to some music listening, that's it for now
Tinpan

HT - Sunfire TG IV, Sunfire Cinema Grand Sig. 400 x 5, Oppo 93, Klipsch LaScala (3), Cornwalls (2), SW-12, Sony 60" LCD

2 channel - AN L2 Pre-amp, AN Interstage Mono Blocks 300b PSE, AN 2.1 DAC, DUAL CS 5000 TT, Oppo DV-981HD, Lowther PM4a/Azurahorn/SentryIV

2 channel - AN L3 Signature Line stage, AN Interstage Mono Blocks 300b PSE, AN Sig. DAC 3.1 , AN Sig. Phono Stage, Sota Comet TT, Altec A5's

2 channel - Carver VTA20 Baby Black Beauty, Custom Line Stage, Klipschorns

2 channel - AN Interstage Mono Blocks 300b PSE, Carver C-5 Pre, Altec A4 speakers


2 channel - Audio Note Kit 1 300b SET, Audio Note DAC 2.1, Altec 288 Horns/JBL Bass bin

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3057
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: L.I.B CRM2s & CRS3s and problems...

Post by jjptkd » Sun Jan 30, 2011 8:48 pm

I actually liked the CRS-3s over the CRM-2s but the're power hungry. I ran them bi-wired off of my 400x5 first and it sounded good but after awhile curiousity got the best of me and I ended up bi-amping them with the rear channels running the woofers and the current source from the front channels to the ribbons. It sounded sooo much better to me that I ended up leaving it that way. Even when I was using Carver amps, I found bi-amping just seemed to work better. The winning combo I found with Carver amps was a M-1.5t on the bottom and a A-760x on top.
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
Scarabeo
SILVER-7 TUBE AMP
Posts: 2608
Joined: Tue Nov 18, 2008 6:05 pm

Re: L.I.B CRM2s & CRS3s and problems...

Post by Scarabeo » Mon Jan 31, 2011 4:02 am

What CD Player do you use? oppo 93 mainly?

I moved the 3's low to get that sweet spot now everyone ask why there so low :lol: At listening level in my chair there PERFECT so the extra effort is worth getting it right :D

Here they are to my Movie screen - makes no different tho because its dark when watching a movie :D

Image
BillD, You will be forever with us! RIP until we meet again on the other side...

Post Reply

Return to “Sunfire Speakers”