Fuse for the M-400

Carver Home Audio (Stereo) Discussions and Questions
User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 11:34 am

Just blew mine(go figure why). What is the proper fuse for this amp. Hard to read the original.
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Fuse for the M-400

Post by BillD » Sat Oct 08, 2011 11:39 am

Just a second, looking. 15A AGC. The amp pulls 14 Amperes at 200WPC.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 11:45 am

Blew another one immediately. That ain't good... :-({|=
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Fuse for the M-400

Post by BillD » Sat Oct 08, 2011 11:50 am

sumthin's shorted.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 11:57 am

BillD wrote:sumthin's shorted.
Wonder what? I was just rocking out and....nothing. :shock:
In reality, it only matters what it sounds like to YOU!!!

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Re: Fuse for the M-400

Post by Mr. M-500t » Sat Oct 08, 2011 12:00 pm

Age ? :(

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 12:07 pm

I'm not THAT old!!!!! :lol: :lol: :lol:
In reality, it only matters what it sounds like to YOU!!!

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2618
Joined: Tue Oct 28, 2008 10:46 am

Re: Fuse for the M-400

Post by Don » Sat Oct 08, 2011 12:17 pm

kingman wrote:Blew another one immediately. That ain't good... :-({|=

OK,

Tammie may not know what you are up to, but we do! Easy to idenify OCCD!

Here you go: http://www.ebay.com/itm/Vintage-Carver- ... 336cb25a74

Seriously, good luck with the troubleshoot. Hope it is a simple fix Wayne.
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Re: Fuse for the M-400

Post by Mr. M-500t » Sat Oct 08, 2011 12:20 pm

Don wrote:
kingman wrote:Blew another one immediately. That ain't good... :-({|=

OK,

Tammie may not know what you are up to, but we do! Easy to idenify OCCD!

Here you go: http://www.ebay.com/itm/Vintage-Carver- ... 336cb25a74

Seriously, good luck with the troubleshoot. Hope it is a simple fix Wayne.
Good observation Don ! =D> =D> =D>
OCCD can be implemented in many ways ! :lol: :lol: :lol:

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 12:23 pm

You guys are too much!!!! Anywho...I have a BLACK M-400...pretty rare in good shape...well...used to be. ](*,)
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Fuse for the M-400

Post by BillD » Sat Oct 08, 2011 1:53 pm

Is it an M-400a or t, or a plain old M-400? There were two different power supplies.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 2:53 pm

Just a 400 Bill.
In reality, it only matters what it sounds like to YOU!!!

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Fuse for the M-400

Post by BillD » Sat Oct 08, 2011 3:07 pm

Does it have the 4Ω-8Ω switch?
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6359
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Fuse for the M-400

Post by kingman » Sat Oct 08, 2011 5:22 pm

It has a switch on the back Bill. Up /down switch?
In reality, it only matters what it sounds like to YOU!!!

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Re: Fuse for the M-400

Post by Mr. M-500t » Sat Oct 08, 2011 5:38 pm

My 400t plays just fine on my new broke dick CT-6 I just picked up for $50.00. Just have to tap it on the top or spank it if you will' to get the right channel to fully work. I knew about it when I bought it. Sounds like an easy fix. To many Riser orders to fill right now. I'll look at this winter.

Post Reply

Return to “Carver Home (Audio)”