FAQ  •  Register   •  Gallery •  Login

It is currently Thu Nov 27, 2014 1:27 pm

New M-4.0t Hums

<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Thu Nov 10, 2011 6:45 pm

New M-4.0t Hums

Just opened the box on a new to me m-4.0t and its not good. It has a very audable hum connected or not and it also sends a hum out to the speakers though not as loud. I know its not my system because my 4.0 connected right with it is dead silent. The hum sounds like the normal start up hum but even louder and it doesn't go away. The buyer said it had been sent to the (carver factory) about 4 years ago and refreshed.

Anyone have any thoughts ?

Could it be the main caps being weak is causing the triac to work more to keep the rail voltages up?
<<

WhackJob

User avatar

M-400t CUBE

Posts: 178

Joined: Thu Jun 02, 2011 6:25 pm

Location: Canada

Post Thu Nov 10, 2011 6:51 pm

Re: New M-4.0t Hums

Carver factory 4 years ago? BS!
<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Thu Nov 10, 2011 7:11 pm

Re: New M-4.0t Hums

Ya I know (carver factory) I was hoping he meant a carver repair shop.
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2899

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Thu Nov 10, 2011 8:31 pm

Re: New M-4.0t Hums

Do you have sensitive speakers? Have you pulled the cover to visually inspect the caps? Can you send it back for a refund?
Sunfire TGP-III
Sunfire 405x5
PS Audio DL-III DAC
Klipsch Chorus II's
Klipsch RSW 15
Klipsch KW-120 (2)
<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Fri Nov 11, 2011 12:29 pm

Re: New M-4.0t Hums

I bought it to try to biamp my AL-lll's so not very sensitive. I pulled the cover and found one of the wires from the rectifier to one of the high voltage rail caps was broken. I have repaired it but still have the hum.
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2899

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Fri Nov 11, 2011 12:41 pm

Re: New M-4.0t Hums

It shouldn't hum like that through the AL-IIIs. I've had some m-4.0s & m-1.5s hum or buzz a little through my klipsch speakers (101db sensitivity) and was told that was normal because of the transformer placement inside the amp. Apparently when those "m" series amps first came out new, Carver got a ton of complaints from klipsch owners who had the klipschorns or la scalas with a sensitivity of 104db about buzzing that just wasn't there on "normal" speakers. Sounds like you have other issues though. Bob Carver's repair center in Snohomish is a great place to send it, you can even have it autographed if you'd like. 360-568-4700

http://carverservice.com/index.html
Sunfire TGP-III
Sunfire 405x5
PS Audio DL-III DAC
Klipsch Chorus II's
Klipsch RSW 15
Klipsch KW-120 (2)
<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Sun Nov 13, 2011 8:45 pm

Re: New M-4.0t Hums

I belive I have fixed it. When I pulled the cover off I found one of the caps had busted a tie wrap and broken its wire from the rectifier . I repaired it and now it only has a very slight hum. You would have to be in a dead silent room to hear it and no hum on the speakers.
<<

angelod307

SILVER-7 TUBE AMP

Posts: 2728

Joined: Sat Jun 06, 2009 10:56 pm

Location: manning, sc

Post Sun Nov 13, 2011 10:02 pm

Re: New M-4.0t Hums

awesome. =D>
CarverFest: I just go for the arts and crafts
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2899

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Sun Nov 13, 2011 10:07 pm

Re: New M-4.0t Hums

Right on, congrats! =D> =D>
Sunfire TGP-III
Sunfire 405x5
PS Audio DL-III DAC
Klipsch Chorus II's
Klipsch RSW 15
Klipsch KW-120 (2)
<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Thu Nov 17, 2011 8:43 pm

Re: New M-4.0t Hums

Amp is still good but I am under impressed with the difference biamping made on the AL-lll's.
<<

TNRabbit

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 13342

Joined: Sun Jan 14, 2007 11:53 am

Location: TN Native Languishing in VA

Post Fri Nov 18, 2011 4:24 am

Re: New M-4.0t Hums

The way you're running it would only make an audible difference if you listen loud & were running out of power before.
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

Return to Carver Home (Audio)

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.