Help with SD/A-350 5-Disc Carousel

Carver Home Audio (Stereo) Discussions and Questions
Post Reply
xynamax
Newbie
Posts: 2
Joined: Fri Dec 07, 2012 10:38 am

Help with SD/A-350 5-Disc Carousel

Post by xynamax » Fri Dec 07, 2012 10:44 am

I acquired this unit a couple of months ago -- it's in great physical condition but had one issue... At start up, the carousel would always get stuck, if you gave it a little push it worked fine, but changing discs after that would require the same shove.

I just opened it up and found that the wheels holding the carousel plate down were a bit tight, so I loosened them up to allow it to move more freely. I was also in the process of removing the carousel to see if there was any gunk in the drive mechanism, but it looks clean.

After putting it back together, it won't recognize discs anymore. It properly spins the carousel, but won't acknowledge CD's in any way. It will open/close the tray, but the "Disc Skip" and all disc-selection buttons do nothing...

I checked the sensors and they appear to be getting voltage. Am I missing something? Is there some type of reset sequence on the unit?

-Richie

User avatar
jjptkd
SILVER-7 TUBE AMP
Posts: 3054
Joined: Wed Sep 22, 2010 4:50 pm
Location: Snohomish, WA

Re: Help with SD/A-350 5-Disc Carousel

Post by jjptkd » Fri Dec 07, 2012 11:38 am

=D> \:D/ =D> Welcome!! \:D/ =D> \:D/ I'm not a tech so I'll let someone else chime in on the CD player, good luck!
Oppo Sonica DAC
Sunfire TG-III
Sunfire 300x2
Klipsch Chorus II

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Help with SD/A-350 5-Disc Carousel

Post by TNRabbit » Fri Dec 07, 2012 2:51 pm

The 2 most common reasons for this are a dirty lens or or the ribbon cables aren't pushed in all the way.
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6381
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Help with SD/A-350 5-Disc Carousel

Post by kingman » Fri Dec 07, 2012 5:34 pm

most common reasons for this are a dirty lens
Use isopropyl alcohol and a q-tip to clean the lens. Hope you get it up and running.
In reality, it only matters what it sounds like to YOU!!!

xynamax
Newbie
Posts: 2
Joined: Fri Dec 07, 2012 10:38 am

Re: Help with SD/A-350 5-Disc Carousel

Post by xynamax » Fri Dec 07, 2012 9:47 pm

The lens on the CD player works fine -- if I prop-up the CD mechanism in the 'play' position and put a CD in it, I can get it to play. The problem is when the unit is cold-started, the carousel just spins around twice. It doesn't detect any CD's on the carousel tray and once it stops, none of the CD-Selection features work (disk1-5 buttons, disk skip).. Normally it would spin & slow down where it is checking the disk number, then speed up again, but it just spins at the same rate of speed without doing anything..

I checked all ribbon connectors, perfectly in place.. how can I test the sensors? I see two sensors, one that looks like it would check the disk number, the other that would detect if a CD is in the particular tray...

-Richie

Post Reply

Return to “Carver Home (Audio)”