TFM-42/45 Mono Mode: WTF?

Carver Home Audio (Stereo) Discussions and Questions
Post Reply
elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

TFM-42/45 Mono Mode: WTF?

Post by elgrau » Thu Mar 07, 2013 11:03 pm

So....finally got around to trying these amps in mono mode on my 8 ohm speakers. Looked in the Owner's Manual and (I assume I'm not the 1st to notice this?): the TEXT says to connect the (+) speaker wire to the red RIGHT speaker binding post and the (-) speaker wire to the red LEFT speaker binding post. However, the diagram on the very next page has these wires shown hooked up exactly opposite to this: red left channel to speaker (+) terminal and red right channel to speaker (-) terminal! So which is it? With all the warnings, I don't want to chance hooking these up backwards, even though I doubt it would do any damage to the amp...
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-42/45 Mono Mode: WTF?

Post by elgrau » Fri Mar 08, 2013 4:28 pm

Since no one seems to know, I guess I'll try how the text says and assume that the diagram is wrong....even tho I did do a search here and it said that for the TFM-55, that you wire them the way that the diagram shows...
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

frankieD
Frankie The Mouth
Posts: 2677
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: TFM-42/45 Mono Mode: WTF?

Post by frankieD » Fri Mar 08, 2013 5:18 pm

Ed, I don't know but I'd go with the diagram first.

Yiu know what they say....One picture is worth a thousand words.

Just sayin'.

frankieD
Frankie The Mouth
Posts: 2677
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: TFM-42/45 Mono Mode: WTF?

Post by frankieD » Fri Mar 08, 2013 5:24 pm

Ed, I just reread your first post. Basically both the text & the diagram show using both red (+) terminal to bridge the amp.


It doesn't matter which speaker lead ( + or -) goes on which amp post as long as both speakers are wired the same.

elgrau
SILVER-7 TUBE AMP
Posts: 2933
Joined: Wed May 31, 2006 9:33 pm

Re: TFM-42/45 Mono Mode: WTF?

Post by elgrau » Fri Mar 08, 2013 7:30 pm

"It doesn't matter which speaker lead ( + or -) goes on which amp post as long as both speakers are wired the same."

Yes, that's basically how I feel about it. However, if it does not matter, why would they not just say that (instead of clearly stating to connect the (+) speaker wire to the red RIGHT speaker binding post and the (-) speaker wire to the red LEFT speaker binding post). I did this (+ to red right terminal and - to red left terminal) even though the diagram has it shown the opposite way (I disagree with your logic: easier to draw it wrong then state it wrong...and if stated wrong (and harmful) someone would have corrected this error a long time ago...).

Anyway, the sound is not demonstrably any better (so far) than with just the single TFM-42 (or 45) amp and probably not as good as with the m1.0t mkII opt2...but I will listen for a while before finalizing but pretty sure I won't leave it in this mono bridged mode...basically don't need the extra power/loudness and the sound is not "wow! that's so much better"...Thanks, Frankie! - Ed
FR: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
LR: AudioEngine wireless link from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 6.5" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-634x 3-4 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: 300 disk changer to Entech 202.5 DAC to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.

User avatar
fill35U
M-400t CUBE
Posts: 198
Joined: Thu Feb 20, 2014 8:45 am
Location: East Virginia

Re: TFM-42/45 Mono Mode: WTF?

Post by fill35U » Mon Feb 24, 2014 2:04 pm

There was also a revision for the TFM-42/45 owner's manual, showing how to correctly make the both input and output connections for bridged mono. (push in "mono" switch, send the same signal to both inputs, speaker load between red output terminals).

From the schematic, in bridged mono, right red output should be speaker +, left red output terminal should be speaker -.
Living room system: TGP IV, TX-8r, TD-1400, PT-2400(x6), PM-1.5a(x3), TFM-45(x2), TFM-55, Silver Amazings Mk IV

Spares/projects: C-9, M-400, PM-350(x2), M-1.5t(x2), PT-2400(x2-1/2), PT-1800(x4), TGP I, Architectural True Sub, pm420

Post Reply

Return to “Carver Home (Audio)”