AH HELL

Carver Home Audio (Stereo) Discussions and Questions
Post Reply
User avatar
Magic_Physicist
TFM-6cb
Posts: 267
Joined: Sun Oct 24, 2010 4:39 am
Location: Port Ludlow Washington

AH HELL

Post by Magic_Physicist » Fri Feb 27, 2015 7:36 pm

Finally got a couple fuses to use for my M-400 so I could just plug it in and warm it up again.

ZAP.......I didn't remove the cover yet to see what died this time.

It is an original version also from Lynwood WA and has already had a Rita-build back in 1995 but I admit I didn't have it plugged in with the 1.0t for years.

I think I need caps that actually have a life :rolleyes:

http://www.google.com/patents/US4484150

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6436
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: AH HELL

Post by kingman » Sat Feb 28, 2015 9:02 am

Bummer! :-({|= I just rotated mine in and out to make sure they still work. Good luck with the repairs!
In reality, it only matters what it sounds like to YOU!!!

User avatar
speakerlabfan
TFM-75
Posts: 842
Joined: Mon Sep 22, 2008 10:19 am
Location: Seattle area

Re: AH HELL

Post by speakerlabfan » Sat Feb 28, 2015 1:11 pm

Good luck tracking down the issue. This is a good reminder that I should fire up the M 400t, it's been a year or so.
Phase Linear Andromedas, 2000 II Pre, 5100 II Tuner
Carver Amazings - original and silver, M500t,C-1, C-4000, PM 1.5, M200t
Manley Stingray; Cambridge Audio DacMagic, 640p; Pro-ject Tube Box SE II
McIntosh MC2205, C28
JBL 4430, 4425, 4311B
Rega P5, Benz Micro Wood, Cary/AES AE-3 Preamp

User avatar
WhackJob
M-400t CUBE
Posts: 190
Joined: Thu Jun 02, 2011 6:25 pm
Location: Canada

Re: AH HELL

Post by WhackJob » Sat Feb 28, 2015 2:05 pm

You guys actually shut amps off?

User avatar
fill35U
M-400t CUBE
Posts: 198
Joined: Thu Feb 20, 2014 8:45 am
Location: East Virginia

Re: AH HELL

Post by fill35U » Sat Feb 28, 2015 2:10 pm

WhackJob wrote:You guys actually shut amps off?
Not in this weather- I need the heat! :D

If you're going to let equipment sitvidle for years, best to power it up very slowly (with a Variac) and run it gently at first. At least that gives the electrolytics a fighting chance to reform.
Living room system: TGP IV, TX-8r, TD-1400, PT-2400(x6), PM-1.5a(x3), TFM-45(x2), TFM-55, Silver Amazings Mk IV

Spares/projects: C-9, M-400, PM-350(x2), M-1.5t(x2), PT-2400(x2-1/2), PT-1800(x4), TGP I, Architectural True Sub, pm420

User avatar
DaveS
The OverLord of CarverAudio.com
Posts: 1372
Joined: Wed Oct 08, 2003 1:47 am
Location: Sunshine-Empire State
Contact:

Re: AH HELL

Post by DaveS » Sat Feb 28, 2015 2:38 pm

You want heat? I got HEAT!!!
The Constitution is not an instrument for the government to restrain the people, it is an instrument for the people to restrain the government - lest it come to dominate our lives and interests”.
- Patrick Henry

User avatar
Magic_Physicist
TFM-6cb
Posts: 267
Joined: Sun Oct 24, 2010 4:39 am
Location: Port Ludlow Washington

Re: AH HELL

Post by Magic_Physicist » Sat Feb 28, 2015 3:09 pm

I get enough heat from my 6 computers that run 24/7

I guess I should have left the Cube plugged in the same way.

I admit these days I only hit the power switch on my collection in the summer.......when the wife is NOT home.

So far the 1.0t has survived that but since I am thinking about this I just turned them all on to idle for a while just in case.

The main problem is these days all that still plays music is the TX-11 since my CD player still needs those belts (and still no T.T.) .........and the 490t needs to just be plugged back in so I can fire it up (and not play it) and it was only unplugged when I tried to bring my Pioneer Linear tracker back to life with a new cartridge only to find out it decided to have another problem since it had not been plugged in since I first bought that 490t

The only good thing is so far the TX-11 keeps on doing its job using that cheap dipole that came with it and picks up the only FM station I listen to even though I am a long way from Seattle with hills and valleys between us (KZOK in Seattle)

(and as far as I know the C-9 still works)

Edit: well the wife made the mistake of hitting the bath/shower at the same time as me thinking about my Carver collection.........I let it all warm up and hit that *speaker* button on the C-19......1.0t and the TX-11 work perfect.......and loud......playing Led Zeppelin *When the levee breaks* ........and she hates Led Zeppelin :lol:

(and that dipole antennae is not even hung up yet I still get a strong signal today)

Image

Post Reply

Return to “Carver Home (Audio)”