HELP! Still have a slight hum/buzz

Carver Home Theater Discussions and Questions
User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Fri Aug 13, 2010 5:38 am

Well, I've still got this slight humm/buzz coming from my speakers. With Gary's suggestion about grounding the satellite box, it went down quite a bit, but it's still there. You can hear it if you hold your head close to any speaker. I know, don't hold my head next to the speakers! :lol: Anyway, the cable from the antenna to the satellite box is what is causing this problem. Even though the box is grounded well, it still has some hum. I disconnected the digital cable from the pre and the box, plus disconnected the power from the box, and even with everything disconnected, if the cable is attached to the box, I get the hum/buzz. So, how do I get rid of this pesky humm??? BTW, I went from RCA to Balanced interconnects between the pre and amp. with no change. Any ideas guys???
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: HELP! Still have a slight hum/buzz

Post by TNRabbit » Fri Aug 13, 2010 6:51 am

Have you tried an optical audio connection from the sat box to the TG-IV?
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Fri Aug 13, 2010 7:14 am

It does not matter if the interconnect to the TG IV is even connected. I unhooked the interconnect and the power from the sat box, and if the cable from the dish is connected I get the hum. If that cable is disconnected I get no hum. I know it's strange that I'd get this hum without any power or interconnect connection! I had no hum whatsoever until I rearranged the components, The sat box was about 6 ft. from the pioneer receiver, and I'm wondering if with the new setup, having the sat receiver so much closer to the pre and amp, it makes a difference. All I know is, I never had this problem before I put everything into the new console.
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: HELP! Still have a slight hum/buzz

Post by TNRabbit » Fri Aug 13, 2010 7:22 am

Is the TV connected to the TG-IV?

If so, you're getting ground loop feedback through the television.
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Fri Aug 13, 2010 8:44 am

TNRabbit wrote:Is the TV connected to the TG-IV?

If so, you're getting ground loop feedback through the television.
Thanks Gary. The TV is connected to the TG IV with component cables. I'll try disconnecting those and see what happens.
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

Jag_97470
SILVER-7 TUBE AMP
Posts: 3369
Joined: Fri Sep 19, 2008 12:06 am
Location: Oregon

Re: HELP! Still have a slight hum/buzz

Post by Jag_97470 » Fri Aug 13, 2010 9:13 am

Send your entire system to me and I will try to recreate your problem in my house. OK?
:D

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Fri Aug 13, 2010 9:57 am

Jag_97470 wrote:Send your entire system to me and I will try to recreate your problem in my house. OK?
:D
:rolleyes: Yeah, sure. LIKE THAT'S GONNA HAPPEN! :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Fri Aug 13, 2010 10:21 am

OK, I have disconnected the TV and the sat box component cables from the TG IV, with no change. My description of the sound may be a little off. It's more like a hiss sound, with a very low level hum, and it seems to come mostly from the tweeters. I am getting it through all speakers, that are powered by the CG Sig, as well as the TFM-45. I turned off the power to the TG IV, and left the amps on, and still get the hiss. If I disconnect the cable between the sat box and antenna, the slight hum goes away, but still have the hiss. Like I said before, it's very low level, and really can't be heard unless you have your ear up to the speaker. ](*,) :( :?
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2618
Joined: Tue Oct 28, 2008 10:46 am

Re: HELP! Still have a slight hum/buzz

Post by Don » Fri Aug 13, 2010 2:24 pm

Helipilot,

Don't know what speakers you have, but if you have very efficient speakers with the TFM-45 you will get a slight hiss through the tweeters. This is just the nature of the beast of that amp. Spoke with Rolland about this and he confirmed. Someone with alot more knowledge on the build of the 45 can chime in.

When I hooked my Plat. 4's up to try out the recently rebuilt TFM-45 I bought my son for his birthday, no hiss. When I hooked up his PSB Stratus Gold i's, which are also very inefficient, no hiss. However, when I hooked up my Legacy Focus, which are very efficient, I could hear a slight hiss. However, having said that, I could not hear it from the listening position, only up close next to the tweeters.

My two hisses worth!

User avatar
mbskeam
(pair of) SILVER-7t's
Posts: 2164
Joined: Mon Jan 25, 2010 2:32 am
Location: Woodinville Wa

Re: HELP! Still have a slight hum/buzz

Post by mbskeam » Fri Aug 13, 2010 2:41 pm

as well as the TFM-45.
I have 3 of these....
2 I bought new, one has serial # 662 the other #1481 or around there...
when I bought the 1st amp it was quite (#662) no noise at all, no hiss,
amp 2 (#1481) bought a few months latter had hiss, took it back got a diffrent amp,
#1485 it had the same hiss, but since I used it to bia amp my plats, I ran it too the subs so the hiss was not an issue....
#3 was made in 92, has a hiss also
my point is I think they hiss a bit....
I think 662 was the odd man out, not the norm, but I could be wrong
I also have to put my ear up to the speaker to here it.
when it has a source you cant hear it, ........

as to humm, they dont do this, when I have a good power supply...
the house I live in only has 2 wires, hot and common. no ground wire, built in 1955.
and it has a very slight hum that comes and goes depending on the time of day and the pull of the moon.... :rolleyes:
hell, my plasma has more hum than the speakers put out.
going to fix this with 2 20 amp lines real soon.....
Mbskeam

SILVER 7's
Amazing Line Source
2 SVS PB16 SUBS
#1 BLACK BEAUTY's made by the man, the myth, the legend Bob Carver
CARVER: TFM-75, TFM-45(3), SD/A-490T
SUNFIRE: Tube pre
WTL Amadeus GTA+DV DRT XV-1t
2 sets of ALS'3, set of SILVERS, set of PLATS
AUDIOCONTROL: phase coupled activator
KENWOOD: BASIC M2a (2)

“Youth ages, immaturity is outgrown, ignorance can be educated, and drunkenness sobered, but stupid lasts forever.”
― Aristophanes

The only thing I'll feel......will be the RECOIL
Necronomicon Ex-Mortis....... Klaatu Barada Nikkto
"We should seek the greatest value of our action"

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Tue Aug 17, 2010 9:17 am

For some reason last night the hum got louder. It is for sure the cable coming into the sat receiver from the dish causing this hum. We had a storm got through yesterday evening, and I wonder if the moisture made it worse. Researching this on the Direct TV website, it looks like there should have been a ground installed between the dish and ground, which was not done. The installation was done by Direct TV, so they are responsible for that. I called Direct TV, and they are coming on Monday to get this taken care of. I'm getting a new receiver, which will be a HD/DVR to replace the HD only receiver at no charge. Anyway, I'm hoping they will take care of this problem.
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

User avatar
peck555
TFM-6cb
Posts: 229
Joined: Tue Sep 01, 2009 1:36 pm
Location: White Plains, NY

Re: HELP! Still have a slight hum/buzz

Post by peck555 » Tue Aug 17, 2010 10:39 am

Good luck, hope the hum goes away.

frankieD
Frankie The Mouth
Posts: 2697
Joined: Fri Mar 16, 2007 2:38 pm
Location: So Cal

Re: HELP! Still have a slight hum/buzz

Post by frankieD » Tue Aug 17, 2010 11:18 am

helicopterpilotdoug wrote:For some reason last night the hum got louder. It is for sure the cable coming into the sat receiver from the dish causing this hum. We had a storm got through yesterday evening, and I wonder if the moisture made it worse. Researching this on the Direct TV website, it looks like there should have been a ground installed between the dish and ground, which was not done. The installation was done by Direct TV, so they are responsible for that. I called Direct TV, and they are coming on Monday to get this taken care of. I'm getting a new receiver, which will be a HD/DVR to replace the HD only receiver at no charge. Anyway, I'm hoping they will take care of this problem.
I hope the new receiver helps the hum but either way you will love the DVR !

Good Luck.

User avatar
treitz3
"Julian"
"Julian"
Posts: 7805
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

Re: HELP! Still have a slight hum/buzz

Post by treitz3 » Tue Aug 17, 2010 5:39 pm

What speakers are you running?
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

User avatar
helicopterpilotdoug
(pair of) SILVER-7t's
Posts: 2200
Joined: Sun Mar 21, 2010 8:04 pm
Location: Austin TX
Contact:

Re: HELP! Still have a slight hum/buzz

Post by helicopterpilotdoug » Wed Aug 18, 2010 12:38 am

treitz3 wrote:What speakers are you running?
Polk Audio SDA 2A's right now. Will be swapping them out for the SDA 2B's once the crossovers get back from rebuild.
Sunfire: Theater Grand IV, Cinema Grand Signature.
Carver: TFM-45, PST-24 Cassette, Extra Carver Gear: CT-6, C-11 (S/N 00001).
Polk Audio: Mains SRS 2.1TL, Center CSiA6, Surrounds FXiA6 and FXiA4, Sub DSW MicroPro 1000, Extra Speakers SDA 2A, SDA 2Btl, Monitor 10A.
Turntable: Dual CS 714Q
Bluray/SACD: Oppo BDP 83SE
CD: Sony 330 300 Disk changer

http://www.douglasconnection.com

Post Reply

Return to “Carver Home (Theater)”