FAQ  •  Register   •  Gallery •  Login

It is currently Wed Jul 30, 2014 8:21 pm

C1000a

<<

Jimbo

Newbie

Posts: 7

Joined: Mon Dec 12, 2005 1:42 pm

Post Tue May 26, 2009 10:47 pm

C1000a

I have a C1000a and for the most part it works great. Occasionally, we hear a hum coming from all 5 speakers hooked up. We shut the unit off and it goes away for a while and comes back. Sometimes we won't hear it for weeks at a time. Is this a grounding issue or what?
<<

thuffman03

User avatar

!! CarverFest Evictee !!

Posts: 2701

Joined: Fri Sep 19, 2008 10:07 am

Location: Pittsburgh, PA

Post Wed May 27, 2009 2:53 pm

Re: C1000a

This might be hard to figure out.

Do you have it on a power conditioner? Is there another outlet on a seperate breaker you can try? I would also note in a log what appliances are on and running. Note which components you have turned on and what ones are in stand by.

I think someone also had an issue with dimmer switches that caused some strange issues.
Some cool Carver stuff!
<<

TNRabbit

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 13283

Joined: Sun Jan 14, 2007 11:53 am

Location: TN Native Languishing in VA

Post Wed May 27, 2009 4:46 pm

Re: C1000a

Unplug your cable connection & see if it goes away....
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

Return to Carver Home (Theater)

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.