Ribbon buzzing

Carver Speaker Discussions and Questions
ecc6c2
Newbie
Posts: 7
Joined: Sat Sep 18, 2010 4:03 pm

Re: Ribbon buzzing

Post by ecc6c2 » Thu Oct 21, 2010 1:45 pm

Another member cut me a deal on a rebuilt ribbon and am I finally able to enjoy the carver amazings without the annoyance of the buzzing. Everything sounds great with the new ribbon but I did notice that according to my radioshack SPL meter, the speaker with the new ribbon (left speaker) is 2db less sensitive than speaker with the 2 original ribbons (right speaker). I am using my onkyo receiver as a preamp and have bumped up the output to the left speaker 2db to match the SPL of each of the speakers. I could potentially see this being a problem if I drive the speakers to hard as the left channel will have to work nearly twice as hard as the right. Are differences in sensitivity common with new ribbons? Thanks for the help.

User avatar
mbskeam
(pair of) SILVER-7t's
Posts: 2166
Joined: Mon Jan 25, 2010 2:32 am
Location: Woodinville Wa

Re: Ribbon buzzing

Post by mbskeam » Thu Oct 21, 2010 2:36 pm

give it a burn in....
run the one speaker with pink noise or music with lots of dynamics....break it in when you are at work.....

new ribbons sound bright.....
Mbskeam

SILVER 7's
Amazing Line Source
2 SVS PB16 SUBS
#1 BLACK BEAUTY's made by the man, the myth, the legend Bob Carver
CARVER: TFM-75, TFM-45(3), SD/A-490T
SUNFIRE: Tube pre
WTL Amadeus GTA+DV DRT XV-1t
2 sets of ALS'3, set of SILVERS, set of PLATS
AUDIOCONTROL: phase coupled activator
KENWOOD: BASIC M2a (2)

“Youth ages, immaturity is outgrown, ignorance can be educated, and drunkenness sobered, but stupid lasts forever.”
― Aristophanes

The only thing I'll feel......will be the RECOIL
Necronomicon Ex-Mortis....... Klaatu Barada Nikkto
"We should seek the greatest value of our action"

User avatar
Toy Maker
Puppet Master
Posts: 6802
Joined: Wed Oct 08, 2003 1:26 am

Re: Ribbon buzzing

Post by Toy Maker » Thu Oct 21, 2010 7:30 pm

2db LESS sensitive ?? That does not sound like a newly rebuilt ribbon.
How long ago was it rebuilt, and by who ?
Please post a photo of the rebuilt ribbon

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Ribbon buzzing

Post by TNRabbit » Thu Oct 21, 2010 7:50 pm

Perhaps the crossover on the low side is partially damaged....also check all your connections, inside the speaker as well.
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
Scarabeo
SILVER-7 TUBE AMP
Posts: 2608
Joined: Tue Nov 18, 2008 6:05 pm

Re: Ribbon buzzing

Post by Scarabeo » Fri Oct 22, 2010 2:37 am

Toy Maker wrote:2db LESS sensitive ?? That does not sound like a newly rebuilt ribbon.
How long ago was it rebuilt, and by who ?
Please post a photo of the rebuilt ribbon
The person I got it from said James S did it and I said "You mean Dave?" and he said - Well those Guys but I could tell (it was redone) :-k I sold him the Ribbon and I can tell you it was 100% redone! not sure how long ago but it was not used and just sat!!! I tested it my self and it was goooooooood!!!

Image
Image
Image
BillD, You will be forever with us! RIP until we meet again on the other side...

ecc6c2
Newbie
Posts: 7
Joined: Sat Sep 18, 2010 4:03 pm

Re: Ribbon buzzing

Post by ecc6c2 » Sat Oct 23, 2010 6:50 pm

Well just when I thought I had all the problems worked out and could finally enjoy the Amazings, I found another buzzing problem with the same speaker when running REW this morning. This time the buzzing is originating from the second woofer from the top and occurs between ~ 200-400 Hz. The foam surround is intact, no loose connections were found on the back of the woofer and there is no scraping between the cone and basket if I gently push in the woofer. The buzzing has more of an electronic sound to it, but I don't know what the source of the buzzing is. Any thoughts on this issues. Thanks for all the help.

User avatar
Toy Maker
Puppet Master
Posts: 6802
Joined: Wed Oct 08, 2003 1:26 am

Re: Ribbon buzzing

Post by Toy Maker » Sat Oct 23, 2010 7:05 pm

I wanted to see the Kapton...

Image

That ribbon has ALLOT of ripples in the Kapton. Not something you usually see.
That is nor normal, especially for a 30" ribbon. 48" and 60" can sometimes have small ripples or waves in them.
But the 30" ribbons are usually perfectly smooth.
I am curious where he stored the ribbon ?? That looks to me, as it were kept in a VERY humid place.

In a day or 2, I'll post a photo of a 30" ribbon I an rebuilding now, and you can see what they look like when they are freshly rebuilt.

James S.

PS. can you please post a better photo of the kapton, one more in focus.
I want to see the kapton a little better.... it almost looks like someone tried to crinkle the kapton like some of the 48" ribbons came new.

User avatar
Scarabeo
SILVER-7 TUBE AMP
Posts: 2608
Joined: Tue Nov 18, 2008 6:05 pm

Re: Ribbon buzzing

Post by Scarabeo » Sat Oct 23, 2010 8:19 pm

So by this you are finding other issues in the woofers? (This time the buzzing is originating from the second woofer from the top and occurs between ~ 200-400 Hz)

Here are a few I got before I shipped it. I would be shocked to think someone did this good of a job replacing ribbons other then you :D or even finding the Ribbon film! I have a cheap camera and bad focus but look at these..
Image
Image
Image
BillD, You will be forever with us! RIP until we meet again on the other side...

User avatar
Toy Maker
Puppet Master
Posts: 6802
Joined: Wed Oct 08, 2003 1:26 am

Re: Ribbon buzzing

Post by Toy Maker » Sat Oct 23, 2010 10:41 pm

It's just weird there are so many waves in the ribbon... That is not normal.

No clue about the woofers.

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Re: Ribbon buzzing

Post by TNRabbit » Sun Oct 24, 2010 8:37 pm

The woofers crossover to the ribbon @ 150 hz, so I can't imagine why you would be getting a buzz at 200-400 hz....
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

Post Reply

Return to “Carver Speakers”