Amp Casulity

The 5th Annual CarverFest Sep. 9th - 19th
User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 10:32 am

Well, I suppose I'm the first casulity--plugged the amp in yesterday,,played fine,,again last night,,,this morning,,nothing,,no tube glow--checked fuse,changed power tubes,,changed power cord-changed outlets,, I'm gonna check the input tubes,,but somehow I suspect it's the power supply.Any thoughts before I go poking around with a VM.And yes,,this was blessed by Bob at the fest.Any help appreciated.

User avatar
engtaz
"TAZ"
Posts: 5362
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Amp Casulity

Post by engtaz » Sun Sep 25, 2011 10:38 am

if amp got moved maybe components are touching or ping pushed in tube socket shorting something.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: Amp Casulity

Post by BillD » Sun Sep 25, 2011 10:40 am

With no tube glow, start in the Power Supply ahead of the heater circuit.
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 10:41 am

Roy,, I'll take a peek,,tubes test well,,I did not move the amp--guess I'll start troublshooting.

User avatar
kingman
(pair of) SILVER-7 TUBE AMPs
Posts: 6331
Joined: Sun Nov 30, 2008 2:10 pm
Location: Upstate South Carolina

Re: Amp Casulity

Post by kingman » Sun Sep 25, 2011 10:50 am

Sorry to hear George,,,good luck.
In reality, it only matters what it sounds like to YOU!!!

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 10:53 am

found it-- IEC fuse-- can anyone look at theirs and tell me the value,--looks like a 250 ??AMP

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Re: Amp Casulity

Post by Mr. M-500t » Sun Sep 25, 2011 11:05 am

I wonder why it blew so soon ? I'd still take a good look around and make sure nothing is shorting out !

User avatar
Don
SILVER-7 TUBE AMP
Posts: 2594
Joined: Tue Oct 28, 2008 10:46 am

Re: Amp Casulity

Post by Don » Sun Sep 25, 2011 11:09 am

Seems like Roy had that problem also at the fest. He thought it may be because he did not have an on/off switch installed yet.

Anyway, glad you found the problem George.
To argue with a person who has renounced the use of reason is like administering medicine to the dead.
— Thomas Paine


"Try not to become a man of success, but rather a man of value" Albert Einstein

"Politicians are the only people in the world who create problems and then campaign against them". Charlie Reese

"The problems we face today exist because the people who work for a living are outnumbered by those who vote for a living." Brad Shurett


"Kindness is a language that the Deaf can hear and the Blind can see." Mark Twain

RIP BILL D. RIP WRABBIT

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 11:12 am

Don,, an on/off switch is being installed as we speak-- I was lazy and just used the power (IEC) connection.I've checked all of the solder joints and wiring,and I feel sure that it was me removing/replacing the cord for on/off.Can they make the writing any smaller on the fuse. ](*,)

User avatar
AlexSauter
Site Admin
Posts: 613
Joined: Sun Apr 13, 2008 5:41 pm
Location: Fort Myers FL
Contact:

Re: Amp Casulity

Post by AlexSauter » Sun Sep 25, 2011 11:22 am

Zoot Horn wrote:Don,, an on/off switch is being installed as we speak-- I was lazy and just used the power (IEC) connection.I've checked all of the solder joints and wiring,and I feel sure that it was me removing/replacing the cord for on/off.Can they make the writing any smaller on the fuse. ](*,)

Roy did have this same problem on his amp, he thought it was due to the AC current arcing across the terminals as you pulled the cord out or pushed it in.
My system (sitting in the garage):

(Stereo System)
Carver Pro PT-1800
Logitech Squeezebox
RCA-Headphone jack for iPod & iPhone

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 11:27 am

Fuse rating please sir? Looks like it says F2 Al 250volt--I'm assuming it's a 2 am 250 volt fast or slow?

User avatar
AlexSauter
Site Admin
Posts: 613
Joined: Sun Apr 13, 2008 5:41 pm
Location: Fort Myers FL
Contact:

Re: Amp Casulity

Post by AlexSauter » Sun Sep 25, 2011 11:29 am

The fuse is 2A 250V fast blow
My system (sitting in the garage):

(Stereo System)
Carver Pro PT-1800
Logitech Squeezebox
RCA-Headphone jack for iPod & iPhone

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sun Sep 25, 2011 11:29 am

Thank you sir !!!

User avatar
engtaz
"TAZ"
Posts: 5362
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: Amp Casulity

Post by engtaz » Sun Sep 25, 2011 12:16 pm

Sorry I did not mention it before. Get spare fuses till switch is installed.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
Zoot Horn
SILVER-7 TUBE AMP
Posts: 3548
Joined: Thu Nov 15, 2007 7:26 pm
Location: 4th Tower of Inverness

Re: Amp Casulity

Post by Zoot Horn » Sat Oct 01, 2011 10:12 am

fuses,tubes,,all swapped-- certifiably DEAD now--

Post Reply

Return to “CARVERFEST 2011”