FAQ  •  Register   •  Gallery •  Login

It is currently Thu Oct 23, 2014 2:59 am

Carver MX130 Problem??

<<

fishfun83

Newbie

Posts: 2

Joined: Tue Sep 18, 2012 12:48 pm

Post Tue Sep 18, 2012 12:52 pm

Carver MX130 Problem??

I just robbed my attic and took down my vintage MX130 Receiver. What I noticed, when I attached my speakers, was that the left speaker didn't kick in until I turned up the volume. Then everything worked as it should. Is this a problem and should I send it in for repair? Thanks and any help will be greatly appreciated.
<<

TNRabbit

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 13335

Joined: Sun Jan 14, 2007 11:53 am

Location: TN Native Languishing in VA

Post Tue Sep 18, 2012 1:49 pm

Re: Carver MX130 Problem??

Shoot the volume pot with Caig DeOxit & Work back and forth several times.
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.
<<

beemers417

User avatar

!! CarverFest Evictee !!

Posts: 1422

Joined: Tue Dec 30, 2008 3:05 pm

Location: Pittsburgh, PA

Post Wed Sep 19, 2012 6:43 pm

Re: Carver MX130 Problem??

clean the relays also
Gunter the wonder dog is watching you...
<<

fishfun83

Newbie

Posts: 2

Joined: Tue Sep 18, 2012 12:48 pm

Post Wed Sep 19, 2012 8:28 pm

Re: Carver MX130 Problem??

Looks to me like the relays are sealed. Can you still somehow clean them?
Thanks
<<

elgrau

SILVER-7 TUBE AMP

Posts: 2892

Joined: Wed May 31, 2006 9:33 pm

Post Thu Sep 20, 2012 2:36 pm

Re: Carver MX130 Problem??

Yes: unseal them! :lol:
Seriously, I don't know. But if they ARE sealed, I'd leave them that way...
Family room: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
Living room: AudioQuest Black Mamba 8M IC's from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 8" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-705x 5 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: TLM-3600 CDP to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.
<<

67ih4x4x4

Newbie 50+

Posts: 67

Joined: Sat Jun 04, 2011 7:45 am

Post Fri Sep 21, 2012 8:55 am

Re: Carver MX130 Problem??

The relays are a problem with the mx130. You can buy replacements online if you determine that they are the problem. I just did a set myself, not bad at all to replace.

Return to Carver Home (Audio)

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2011 phpBB Group.