Terrible ribbon sound (problem resolved)

Carver Speaker Discussions and Questions
User avatar
Robert R
TFM-75
Posts: 914
Joined: Tue Aug 05, 2008 2:05 pm

Terrible ribbon sound (problem resolved)

Post by Robert R » Sun Oct 05, 2008 5:07 pm

Open letter to DaveS:
(Open because many may benefit from the solution)

Enjoyed your hospitality and much appreciated your appraisal of the ribbon the other day. Love your Mrs. and her fabulous quilting. And Max, he’s still the same old whore – anybody can pet him.

Got home rather late (too long a story), but reassembled the speaker and cranked her up, and it sounded…terrible!!! Not just the ribbon in question, but all four of them, some worse than others. As soon as I turned her up good and loud (that never takes me long) I heard buzzes, pops, distortion – enough to make anybody think the whole rig had gone belly-up. Really awful. Turned her down for a while and it sounded fine there. Later, when cranking it up again, everything OK, normal, just peachy-dandy, and no problem since. So what goes here?

I have to figure it’s humidity – we’d had cool drizzle for about 4-5 days, no heating, no A/C, house just staying about 70 degrees and relative humidity higher than 70%. So, running them cooks out the moisture? Is that a reasonable theory? Can dampness do that? Or loose screws? Or have I got a screw loose?

Rob
"You know what folks? I'm happy."

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: DaveS: Terrible ribbon sound

Post by Toy Maker » Sun Oct 05, 2008 5:22 pm

Humidity is one of the ribbons worst enemies...
Then there's under powering them,
then over powering them.

Yes, it's possible the humidity had allot to do with it.
Kapton CAN absorb moisture, and when it does, it's like a wet paper towel, just flopping around.
Turn on the AC if it does it again, and watch it stop in front of you.

User avatar
Robert R
TFM-75
Posts: 914
Joined: Tue Aug 05, 2008 2:05 pm

Re: DaveS: Terrible ribbon sound

Post by Robert R » Sun Oct 05, 2008 5:52 pm

Thanks James, I figured as much, but a little reassurance is great and much appreciated.
This really was a case where a warm-up was noticeable, and how.
"Flopping around" describes what I heard pretty well, and it wasn't pretty.

You poor guys in Florida wouldn't understand, but it's now too cold here to turn on the A/C again, until late next May. It was 42 this morning, and by now I'm running the woodstove, on low, and the silvers are again their old, wonderful selves, all three pairs of 'em.

That week when I ran nothing to heat or cool the house was what we around here (Rochester, NY) call late summer. Now it's Fall, and in a few weeks the first snow showers will debut.

You don't even want to know what happens after that...

Robert R
"You know what folks? I'm happy."

User avatar
engtaz
"TAZ"
Posts: 5414
Joined: Sat Jun 30, 2007 1:43 pm
Location: Tampa, FL

Re: DaveS: Terrible ribbon sound

Post by engtaz » Sun Oct 05, 2008 6:22 pm

Yes, I forgot about you not have A/C on to take out the humidity.
engtaz


Carver M4.0T in front channels to Caver AL VI's in SACD & 2 Channel setup
C 16, PT 2400, Slim Device, Carver TX-8, 490T and Rega TT w Grado Gold cart in the 2 channel setup
Bogen SRB20 is computer amp
Carver PM-350 donated for youth church use

User avatar
DaveS
The OverLord of CarverAudio.com
Posts: 1372
Joined: Wed Oct 08, 2003 1:47 am
Location: Sunshine-Empire State
Contact:

Re: DaveS: Terrible ribbon sound

Post by DaveS » Sun Oct 05, 2008 6:37 pm

I don`t think it`s the Kapton(it`s plastic) I think it`s the wood (MDF) core that abosrbs the moisture and makes the ribbons go crazy. In either case AC or dry heat( keeping the house warm in winter) should take care of it. Had the reverse happen in FL summertime hot humid they buzzed, turned on the AC all was better. Fine the buzz and snug up the screws around it
The Constitution is not an instrument for the government to restrain the people, it is an instrument for the people to restrain the government - lest it come to dominate our lives and interests”.
- Patrick Henry

User avatar
Robert R
TFM-75
Posts: 914
Joined: Tue Aug 05, 2008 2:05 pm

Re: DaveS: Terrible ribbon sound

Post by Robert R » Sun Oct 05, 2008 6:52 pm

Thanks Dave,

Sorry about the way I titled this thread; I just wanted to be sure you noticed it, but now it looks a bit inflammatory. I'll see if I can edit it.

I'll print and save your sage advice to test the next time there is some wet weather between the heating and cooling seasons. Could still happen this year, but I doubt it. Tomorrow supposed to have high of 55, with 39 at night. And it doesn't get better as we slide toward the dismalness that is November.

Rob
"You know what folks? I'm happy."

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: DaveS: Terrible ribbon sound

Post by Toy Maker » Sun Oct 05, 2008 7:41 pm

DaveS wrote:I don`t think it`s the Kapton(it`s plastic) I think it`s the wood(turepan) core that abosrbs the moisture and makes the ribbons go crazy. In either case AC or dry heat( keeping the house warm in winter) should take care of it. Had the reverse happen in FL summertime hot humid they buzzed, turned on the AC all was better. Fine the buzz and snug up the screws around it

U'r wrong... it IS the Kapton... plastics can and DO absorb liquids/moisture... Try cleaning some acrylic with some Windex, and see what happens to it. ( I'm not paying to replace it by the way if you do )
If it's NOT the Kapton, why do you tell them to try the hairdryer trick ??? The heat evaporates the moisture, and the Kapton tightens just like a drum. :roll:

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: DaveS: Terrible ribbon sound

Post by BillD » Sun Oct 05, 2008 9:17 pm

Another good reason to live in the Sonoran Desert - keeps my ribbons dry!
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
stevewithrow
SILVER-7t
Posts: 1315
Joined: Mon Aug 25, 2008 12:59 am
Location: Great NorthWest.....Carver Country..

Re: DaveS: Terrible ribbon sound

Post by stevewithrow » Sun Oct 05, 2008 10:10 pm

And the one good thing about leaving Mesa after living there for 11 years...McCain....

User avatar
BillD
R.I.P. Friend
R.I.P. Friend
Posts: 7126
Joined: Wed Jun 06, 2007 8:29 pm
Location: The west's most mid-western town, Scottsdale, Arizona

Re: DaveS: Terrible ribbon sound

Post by BillD » Mon Oct 06, 2008 11:17 am

There's a lot more wrong with Mesa than one of our senators :D
It should sound like it isn't there!
There is a difference between hearing and listening...
Making life enjoyable through expensive electronics.
_________________
Carver: C-4000 & C-1 preamps, PSC-60 preamp/tuner, TX-11a tuner, M-400 (2), C-500, M-500, M-500t, M-500t Mk.II, A-500x, AL-III loudspeakers (2 pr.)
Sunfire:Theater Grand III processor, Ultimate Receiver, Cinema Grand Signature 400 ~ seven, True Subwoofer Mk. II, D-10 Subwoofer

User avatar
stevewithrow
SILVER-7t
Posts: 1315
Joined: Mon Aug 25, 2008 12:59 am
Location: Great NorthWest.....Carver Country..

Re: DaveS: Terrible ribbon sound

Post by stevewithrow » Mon Oct 06, 2008 11:30 am

Agreed Bill , but I have to start with the people who DO NOT hold up our federal laws....Joe cannot do every thing... =;

User avatar
Robert R
TFM-75
Posts: 914
Joined: Tue Aug 05, 2008 2:05 pm

Re: Terrible ribbon sound (problem resolved)

Post by Robert R » Mon Oct 06, 2008 8:27 pm

Well, I found that I couldn't edit the title of thread, but someone kindly did it for me.

Meanwhile it went all political, somehow, so I guess its over anyhow.
RobertR
"You know what folks? I'm happy."

tah800
TFM-25
Posts: 395
Joined: Sun Mar 07, 2004 9:26 pm
Location: Sussex,New Brunswick, Canada

Re: Terrible ribbon sound (problem resolved)

Post by tah800 » Tue Oct 07, 2008 12:51 pm

I realize I'm beating a dead horse but no one mentioned a good old dehumidifier. Set it and forget it. Had exactly the same problem. Ran the humidifier flat out for three days . Problem solved. I just leave it on all the time. Once the heat comes on in the winter time it will hardly come in at all. In the summer it is on and off pretty well all the time. Art

User avatar
Toy Maker
Puppet Master
Posts: 6869
Joined: Wed Oct 08, 2003 1:26 am

Re: Terrible ribbon sound (problem resolved)

Post by Toy Maker » Fri Jan 30, 2009 10:43 am

Glad it worked for you... It doesn't always, but it is the easiest starting point for ribbon problems, and the cheapest.
Down here in SW FL the waether changes 2-3 times a day... and if the AC's not on, the ribbons work in the morning, buzz in the afternoon, and work fine again at night. Kinda crazy !!!

User avatar
slonar
Newbie
Posts: 22
Joined: Thu Jul 17, 2008 10:26 am

Re: DaveS: Terrible ribbon sound

Post by slonar » Fri Jan 30, 2009 4:42 pm

Toy Maker wrote:Humidity is one of the ribbons worst enemies...
Then there's under powering them,
then over powering them.
How much power is to much power, aren't these speakers rated like 1000 Watts

Post Reply

Return to “Carver Speakers”